Information ausblenden

Cubase Meldung --> Fehlende Dateien

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von whitealbum, 25.07.21.

  1. whitealbum

    whitealbum Themenersteller

    Registriert seit:
    22.01.06
    Punkte:
    33.019
    33019
    Hi Cubase Experten,
    neuer Rechner wird sukzessive mit Plugs und VSTis installiert.

    Bei folgendem Song bekomme ich beim Start folgende Fehlermeldung:

    upload_2021-7-25_13-45-8.png

    Hinweis vstsound spricht für eine Cubase/HALion oder Groove Agent Library.
    HALion 6, HALionSonic 3, GA 5 sind mit Content installiert.
    Cubase 11 Libraries nicht alle, da ich nicht alle brauche

    Komisch ist, das der Song gar kein HALion oder Groove Agent Instrument geladen hat.
    Auch fehlt im Sound nichts.
    Keine Ahnung woher dies herkommen soll.

    Weiß jemand von Euch, in welcher Library sich die Dateien verstecken?
     
    whitealbum, 25.07.21
    #1
  2. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    50.681
    50681
    Richtig, das sind mitgelieferte Samples aus der Media Bay.
    Dieses Info/Such-Fenster taucht ja nur auf, wenn im Projekt verwendete Samples nicht gefunden werden können.
    Merkwürdig nur, da du schreibst, dass du diese drei Samples nicht verwendet hast.
    Wenn sonst alles vorhanden ist, mal cpr neu speichern, vorher diese Samples aus dem Pool löschen?
     
    rkdk, 25.07.21
    #2
    whitealbum bedankt sich.
  3. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    9.291
    9291
    this

    die Samples waren bestimmt irgendwann im Projekt / ältere Projektdatei vom Projekt drin und sind wieder raus geflogen.
     
    Rec0rder, 25.07.21
    #3
    whitealbum bedankt sich.
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    50.681
    50681
    Ja, klingt plausibel was RecOrder da schreibt...
    Der Pfad zum Cubase Content bei unveränderter erster Standard Installation:
    C:\ProgramData\Steinberg\Content\VST Sound

    Diese o.g. Samples befinden sich ja dort im VST Sound Ordner in den Soundpacks. Könnte man jetzt abgleichen, ob da was bei dir fehlt. Aber das hat ja nichts mit deinem Projekt zu tun, da ja nichts aus der MB verwendet wurde?
     
    rkdk, 25.07.21
    #4
    whitealbum bedankt sich.
  5. whitealbum

    whitealbum Themenersteller

    Registriert seit:
    22.01.06
    Punkte:
    33.019
    33019
    Yepp, stimmt muss so gewesen sein, war irgendwann mal drin, und flog final raus.
    Aus dem Pool genommen und jetzt passt es.
    Thanks!
     
    whitealbum, 25.07.21
    #5
    rkdk bedankt sich.
  6. whitealbum

    whitealbum Themenersteller

    Registriert seit:
    22.01.06
    Punkte:
    33.019
    33019
    Zur Auflösung:
    Ich hatte noch ein Song, in dem wieder so ein Drum Loop drin war, und nicht vorhanden war.

    Alle Loops waren im Drum Loop Expansion Content (Cubase PRo Content) drinne.
    So auch in diesem letzten aktivierten Song.
     
    whitealbum, 27.07.21
    #6