CS6x


Gunny
Gunny
Registriert
24.08.02
Beiträge
280
Reaktionen
0
Punkte
290
Hi,

Wer hat Ahnung von Yamaha CS6x? Mir ist das bis jetzt noch nicht aufgefallen, aber anscheinend sendet der Synth immer ein kontinuirliches Signal an den Midi-Out. Das sehe ich am IN- des Midex, (LED).

Konkret: An dem Midex(3) sind 1x IN, 3x Out, wenn Cubase gestartet wird erlischt die ''IN'' Anzeige, das ist auch richtig so. Nun schalte ich den CS6x ein und da leuchtet oder flackert auf einmal die IN-Anzeige, hmm. Wenn ich aber mein Masterkeyboard anstelle anschließe, dann bleibt die IN-LED aus (und leuchtet halt wenn Daten empfängt).
Ich hab das Gerät noch nicht so lange und kenn mich noch nicht so aus damit, vielleicht muss man irgend was zurückstellen oder so :-? .
Auf werkseinstellung hab ich schon zurückgestellt. Mehr konnte ich der Bedinungsanleitung auch nicht entnehmen.

thx,
gruß gunny.
 
S
Secondchance
Registriert
12.12.02
Beiträge
56
Reaktionen
0
Punkte
77
HI!

Ich hatte ich das Problem bei meinem Cs6x.
Er handt ständig gesendet, obwohl ich ihn kein stück bewegt habe.
Das problem ist jetzt nur, das ich damals einen Profi das einstellen hab lassen und ich es nicht mehr genau weiß welche funktion das war.
Werde ihn morgen fragen und dir dann bescheid geben, Beim cs6x muss man was auschschalten. Ich werde nachfragen.

Gruss

Manni
 
N
NULL
Guest
So unlogisch es auch ist, aber versuch mal Midi-Thru aus oder an zuschalten (das gegenteil vom jetztiger einstellung).

Aber was was viel interessanter ist:
Nimm mal im Cubase auf, was er sendet. Wahrscheinlich wirst du da nix finden und somit ist es eigentlich egal ob er da was sendet oder nicht.

Ich tippe mal auf Miditimecode-> wenn sequenzer drinnen ist, senden Yamaha Geräte immer Timecode, seitdenn es wird Externe Quelle eingestellt.

Wie gesagt, guck ob im Sequenzer überhaupt etwas ankommt (eventuell sysex ignorieren abstellen) und wenn er nichts aufnimmt, dann brauchste dir auch keine Gedanken machen. Ist quasi normal
 
ftraxx
ftraxx
Registriert
20.08.02
Beiträge
766
Reaktionen
1
Punkte
822
Hi ,

Das Signal kann auch "Active Sensing" sein. Das Senden viele Synths um dem Programm zu zeigen das sie noch da sind. Das kann man in den entsprechenden Midi-Menüs aber ausschalten. Suche mal in der CS6x-Anleitung nach "Active Sensing" oder "Midi Activity Signal" ...

viele Grüsse

ftraxx
 
Gunny
Gunny
Registriert
24.08.02
Beiträge
280
Reaktionen
0
Punkte
290
Hi,

Thru ''an-aus'' hab ich auch schon ausprobiert, geht nicht. Ich konnte keine nebenwirkungen feststellen (wenn IN leuchtet oder fackelt), Sequenzer verhält sich auch normal. Mir ist das ja eigentlich wurscht ob da was gesendet wird, ich hab gedacht das da was nicht stimmt. Bei anderen Synth's kann man Reset'n in dem man z.B. beim einschalten irgend eine Taste gedrückt hält. Ok, werd mal versuchen aufzunehmen was er da sendet (klingt witzig) und die Bedienungsanleitung durchblättern.

jo, VIELEN Dank für Eure Hilfe.

gruß.
 
Xenox_AFL
Xenox_AFL
Registriert
15.02.03
Beiträge
1.480
Reaktionen
0
Punkte
1.537
yes, alle yammies schicken ein signal aber was das für einens ist weiß ich auch nicht... Allerdings habe ich mich so dran gewöhnt das ich immer erschrecke das nur die yammie Midi in lampen leuchten die anderen, roland, waldorf etc., nicht und mittlerweile ist das sehr schade! hehe..

frank
 
 

Kürzlich beantwortet


Oft gelesene Themen

Oben