Creamware Pulsar XTC


N
NULL
Guest
Hallo,

ich bin auf der suche nach einer neuen Soundkarte. Nun habe ich eine Pulsar XTC ca. 350 Euro an der Hand. Nun würde mich interessieren ob die Karte noch up to date ist, ob sie das System erweiterbar ist oder ob eine andere Karte vielleicht besser wäre.

Danke im voraus.

Gruß

Heiko
 
N
NULL
Guest
Also I/O´s hat die XTC nicht und du müsstest schon noch eine I/O Erweiterung mit dazu kalkulieren.
Up to date ist sie allemal und super erweiterbar.
Ob eine andere Karte besser ist kann ich dir so nicht beantworten. Kommt darauf an was du machen willst.
Die XTC ist eine dSP Karte die dich mit zusätzlicher Rechenleistung und einer grossen Menge an Plugins versorgt.

Gruß

Carsten
 
N
NULL
Guest
Yep so isses,

die XRC ist keine Soundkarte, sondern eine DSP Factory. Ein Freund von mir hatte extreme Probleme, da sie wohl nur mit intel chipsatz läuft, da anscheindend sehr gut. Einfach mal auf der creamware HP nachlesen...
 
N
NULL
Guest
Ich habe eine LunaII (XTC kann man hier auch benutzen). Die Karte ist an sicher sehr geil. Aber bei mir funktioniert Midi nicht mehr und ich kann kein Audio mehr aufnehmen. Ich hab ein VIA-AMD Board, vielleicht ist es das wirklich. Die Karte ist jedenfalls nichtmal ein halbes Jahr alt, und vom Creamware-Support hab ich bisher noch nie eine Antwort erhalten. In das Forum kommt man nur als Registierter Anwender rein. Warscheinlich weil dort alle nur am Fluchen sind. Also ich bin etwas angenervt, würd Creamware daher nicht weiterempfehlen.

Loolarge
 
N
NULL
Guest
Hi Gast,

der beste WEg den Support zu erreichen ist über Telefon!
Mails liegen da manchmal bis zur Verrottung bei denen rum. Ich kenne das.
Aber wenn du anrufst hast du einen sehr kompetenten und freundlichen Service dort!

Beschreibe mal das Problem mit Audio und Midi etwas genauer.
Hat das von Anfang an nicht funktioniert ?

Hast du die neuesten Chipsatz Treiber für dein Board ?
Bei neuen Treibern sollte es eigentlich keine VIA Bugs mehr geben!

Gruß


Carsten
 
N
NULL
Guest
Also die neusten Mainboard-Treiber hab ich drauf. Als ich das Ding (Powersampler II, ist eine Luna II mit sampler-paket) gekauft habe lief eigentlich alles. Dann kam es immer häufiger vor das der Sampler auf midi nicht mehr reagiert hat, meist liess sich das durch neustart der SFP Software beheben. Aber ziemlich bald hat auch das nix mehr genützt. Im Midi-Monitor taucht immer nur ein(!) note-on Befehl auf, dann nix mehr. Ich hab schon alle anderen Karten ausgebaut und Win98 / Win2k neu installiert, was leider nichts half. Schlimmer noch, es ist kein recording mehr möglich. Man sieht den VU-Meter Ausschlag im Mixer, aber beim Wave-device kommt nix zum aufnehmen an. Die alten Windows-installationen hab ich noch, da funktioniert das Aufnehmen. Und beim rumfriemeln ist zwischendurch sogar Midi wieder aufgelebt (für zwei minuten etwa). Also eigentlich scheint das alles nur eine Treiber-Geschichte zu sein. Aber nach so vielem rumprobieren bin ich mittlerweile am Ende. (Hab auch schon verschiedene BIOS-Einstellungen, versch. PCI-Slots und IRQs ausprobiert. Ächz)

Naja, ich werd wohl mal von der Arbeit aus dort anrufen. Wenn das ding irgendwann mal wieder läuft wär ich überglücklich. Kein Midi/Recording, das ist kein Zustand.


Danke, Loolarge
 
 

Oft gelesene Themen

Oben