Information ausblenden

Brauch sauber Quantisierte Midis...

Dieses Thema im Forum "Music Cooperation" wurde erstellt von Antonius_A, 02.09.19.

  1. Antonius_A

    Antonius_A Themenersteller

    Registriert seit:
    01.11.18
    Punkte:
    678
    678
    Hallo Freunde.

    Ich weiß es ist unglaublich, aber ich bekomme die Angehängt Melodie (Bläser1) nicht sauber im Timing gespielt. Liegts an der Melodie? Liegts an mir? Hab cih irgendwas kurioses mit triolen geschrieben? Ich weiß es nicht.

    Jedenfalls versuche ich seit einer weile das ganze in Midi zu schreiben, aber mir gelingt es nicht. Die Quantisierung läuft jedesmal amok.

    Kann mir jemand helfen?4/4 Takt 91 Bpm.

    Bei der zweiten Melodie (Glocken) bin ich komplett raus. Ich weiß nicht mal mehr den Anfangston. Geschweige denn, das ich es reproduziert bekomme. Ich glaube es ist 6/8tel und auch 91 Bpm?

    Wenn mir jemand daraus saubere Midis machen kann, wäre ich unendlich dankbar.
     

    Anhänge:

  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    32.783
    32783
    Die Bläser waren einfach - das hat Logic im Hintergrund gemacht.
    Das Glockenspiel ist Polyphon, das kann Logic nicht.
    Zum Nachspielen habe ich gerade keine Zeit.
    Aber ich hab's quantisiert auf 91bpm. In der mp3 ist links das Glockenspiel und rechts der click - 2x Mono draus machen, dann müsste es gehen.

    Edit:
    Ich kann keine Midis hochladen. Habe die Dateiendung auf TXT geändert. Wenn Du da wieder *.mid draus machst, sollte es aber gehen.
     

    Anhänge:

  3. Antonius_A

    Antonius_A Themenersteller

    Registriert seit:
    01.11.18
    Punkte:
    678
    678
    Dankeschön für die mithilfe. Ich schaue es mir heute abend an.