Information ausblenden

ASIO4ALL in Verbindung mit Kristal Audio?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von floxe, 10.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    hey,

    da ich heute zum ersten mal mit dem asio4all treiber gearbeitet habe, sind leider probleme entstanden.

    mein basser würd gern ein paar seiner musikalischen ideen festhalten - damit ich nicht immer als babysitter dabei sein muss und er kein geld ausgeben will hab ich ihm kurzerhand kristal audio, die kjaerhus plugins und den asio4all treiber runtergeladen.

    soweit so gut, soundkarte ist wie so oft eine ac97 in einem acer notebook. asio4all eingestellt, alles klappt problemlos. demosong abgespielt, klingt grausam, hardware buffering ausgeschalten, so klingt gut.

    recordingversuch, spur scharfgeschalten, monitoring-button gedrückt - kristal crasht und lässt sich nicht mehr beenden, computer ebenso. das ganze dann vier mal wiederholt bis es mir zu blöd worden ist. kurzerhand asio MME treiber und einstweilen muss er so werken.

    lange rede - kurzer sinn. kennt jemand von euch die probleme kristal vs. asio4all bzw. gibts irgendwelche workarounds?

    lg
    flox
     
  2. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,
    das kann am Asio4All Treiber liegen. Ich hab das auch ab und zu mal wenn ich nur die Onboard SK am Laptop brauche (mit Cubase SE und/ oder Kristal).
    Du kannst auch MME oder DIrectX soweit runterschrauben, das es kaum ne Latenz gibt. Leider belastet das die CPU dann ziemlich stark.
    Wenns gar nicht geht, dann besser ne ASIO fähige USB Soundkarte zulegen.
     
  3. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    neuinstallation von asio4all
    oder evtl. neu installation von kristal?
    unter asio4all einstellungen die beiden asio inputs gewählt?
     
  4. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    glaub nicht, dass eine neuinstallation helfen wird, da beides sauber erst gestern aufgesetzt wurde, kann ich aber mal probieren.

    wie gesagt will er nur ein paar ideen festhalten, usb soundkarte also überzogen, da er dafür sowieso zu mir kommen kann.

    lg
    flox
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.