Information ausblenden

ARA in Reaper - klappt das bei euch?

Dieses Thema im Forum "REAPER" wurde erstellt von FredTadge, 27.10.20.

  1. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Ich benutze Reaper 6.11 und habe immer wieder Probleme mit Melodyne.

    Ich habe ein vollgepacktes Projekt mit allen möglichen VSTs, jetzt lade ich Melodyne 5 essential an erste Stelle in der Vocalspur. Dann lädt das Ding ewig, zeigt diesen ollen Kreis an und ab und zu auch mal ein Fenster mit "ARA Analysis". Das verschwindet dann immer wieder. Nach einer gewissen Zeit (so 2-3 Minuten) stürzt Reaper dann einfach ab. Was ist da los?

    PC ist Core i5-4460 8GB Ram, 128GB SSD mit Windows 10 Home x64
     
    FredTadge, 27.10.20
    #1
  2. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.533
    32533
    Ich hab natürlich nicht alle Changelogs von Reaper im Kopf, aber vielleicht wäre es ein erster Schritt, auf die aktuelle Version 6.15 zu aktualisieren? Vielleicht hat man ja Glück.
     
    sts, 27.10.20
    #2
  3. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Gerade probiert, bringt auch nix.
     
    FredTadge, 27.10.20
    #3
  4. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    32.533
    32533
    Schade. Hätte ja sein können, zumal ich in den Changelogs immer mal wieder was zum Thema "ARA" sehe.
     
    sts, 27.10.20
    #4
  5. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    20.995
    20995
    Bei mir hat Melodyne in Reaper manchmal komisches Zeug gemacht, wenn die Spur in einer Gruppe war. Nur auf Einzelspuren ohne Obergruppe hat es sauber funktioniert.
     
    Entone, 27.10.20
    #5
  6. Instrumentenfreak

    Instrumentenfreak

    Registriert seit:
    16.07.07
    Punkte:
    14.248
    14248
    Aktuelles Reaper in aktuellem Windows mit aktuellem Melodyne Studio, läuft fast problemlos. Ich habe ARA aber deaktiviert, da dieses Feature einige wichtige Funktionen (Spuren einfrieren z.B.) momentan nicht unterstützt.
     
    Instrumentenfreak, 27.10.20
    #6
  7. karumba

    karumba Moderator Mitarbeiter

    Registriert seit:
    01.01.10
    Artikel:
    6
    Punkte:
    23.938
    23938
    habs ne weile nicht probiert. aber da meine projekte zu wichtig & (gerne mal zeitkritisch) sind, rendere ich meist das instrumental raus & bearbeite die vocalspuren immer extern in melodyne studio.
     
    karumba, 27.10.20
    #7
  8. auron

    auron Musikmacher

    Registriert seit:
    29.12.19
    Punkte:
    655
    655
    Funzt bei mir . Reaper 6.15 und Melodyne 5.0.2.003 . Welche Melodyne Version hast du denn?
     
    auron, 28.10.20
    #8
  9. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Hier auch 5.0.2.003

    Ich habe inzwischen eine Vermutung. Meine Festplatte ist ziemlich voll. Da auch das Reaper-Projekt recht voll ist und ich nur 8GB Ram habe, könnte ich mir vorstellen, dass er mit der Auslagerungsdatei an seine Grenze kommt.
     
    FredTadge, 28.10.20
    #9
  10. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Ist als erstes Plugin in einer Einzelspur.

    Ich probiere jetzt mal ohne ARA, wäre okay, auch wenn's nicht optimal ist. Ich benutze das aber eh nicht so oft.Geht momentan nur um unsere Albumaufnahme und da werde ich es in jedem Song brauchen.
     
    FredTadge, 28.10.20
    #10
  11. auron

    auron Musikmacher

    Registriert seit:
    29.12.19
    Punkte:
    655
    655
    Hmpf hab gerade gesehen das Melodyne einen fetten grafischen Fehler hat bei der Tonhöhenkorrektur. Also in Cubase 10.5 macht es das aber nicht. Irgendwie läuft Melodyne noch nicht rund habe ich das Gefühl, die Fehlermeldungen im Cockos Forum sind auch nicht wirklich beantwortet, weil anscheinend Cockos keine aktuellen Testversionen von Melodyne erhält ?! Mehr weiss ich auch nicht.
     
    auron, 28.10.20
    #11
  12. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Mit Transfer funktioniert das einwandfrei. Nur ARA klappt nicht.
     
    FredTadge, 28.10.20
    #12
  13. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    17.199
    17199
    Ich nutze seit einiger Zeit in der Tat nur noch die Transfer-Funktion. Einfach deshalb, weil ich dann nur die Bereich in Melodyne übertrage, die ich wirklich bearbeiten will. Macht es für mich übersichtlicher und auch wesentlich performanter.
     
    Grummelrocker, 28.10.20
    #13
  14. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.450
    6450
    Muss ich da herauslesen, dass ARA nicht gleich ARA ist? Funktioniert das nur in S1 irgendwie halbwegs einwandfrei? Transfer kann ja zur Zeit jede DAW mit Melodyne. Von daher ist es ja nicht ganz so schlimm, wenn meine DAW ARA - wohl aus gutem Grund - zur Zeit nicht unterstützen mag. Wie hat Cockos die Werbetrommel gerührt, als die ARA-Integration angekündigt haben. Mir kann es egal sein. Ich mach das eh über die scheinbar stabilere Transfer Funktion.
     
    bafc24, 28.10.20
    #14
  15. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Ich muss ehrlich zugeben, dass mich das gerade auch etwas ärgert. Ich nutze Melodyne wirklich selten und wenn, dann möchte ich eigentlich gerne, dass das mal eben so on-the-fly geht. Mit ARA dauert das aber erstens viel länger als mit Transfer und dazu stürzt Reaper dann danach auch noch ab.

    Allerdings: Wie ich oben schon schrieb, ist es durchaus möglich, dass der Fehler auch an mir bzw. meinem System liegt, weil das Projekt recht vollgepackt und nur wenig Festplattenspeicher zur Verfügung steht.
     
    FredTadge, 29.10.20
    #15
  16. FredTadge

    FredTadge Themenersteller Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.344
    7344
    Okay, es hat mich jetzt einfach mal interessiert. Deshalb habe ich ARA gerade wieder eingeschaltet, ein neues Projekt geöffnet, eine einzelne Gesangsspur reingeladen und Melodyne als einziges Plugin in die FX-Chain geladen. Die Gesangsspur hat eine Gesamtlänge von ca. 3:30, davon ca. 2:30 echte Gesangszeit.

    Die Übertragung via ARA funktioniert, benötigt aber ca. 2:50min (Algorithmus ausschließlich "melodisch") um die Daten zu importieren.

    So macht das für mich keinen Sinn. Braucht zu lange und ist instabil. Ich bleibe bei "Transfer".
     
    FredTadge, 29.10.20
    #16
  17. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    17.199
    17199
    Ich meine mal gelesen zu haben, dass es für ARA geschickter ist, wenn man die Spur etwas zerschnibbelt. Bzw. einzelne Takes hat. Also kein langes Wave-File von vorne bis hinten, sondern einzelne Parts.
    Ich arbeite bei Gesangsaufnahmen schon immer so. Klar, ist nicht jedermanns Sache, aber einen Versuch wäre es wert um zu testen ob es an der Länge/Größe liegt oder ein allgemeines Problem ist.
     
    Grummelrocker, 29.10.20
    #17