Information ausblenden

AMD vs INTEL - Latenz?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von beat, 14.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. beat

    beat Themenersteller

    Registriert seit:
    14.07.08
    Punkte:
    3
    Ich habe 2 fast baugleiche HP Notebooks, beide keine 6 Monate alt. Das eine hat einen Intel Duo Core Prozessor, das andere einen AMD Turion, ansonsten sind die Bauteile im wesentlichen identisch (Speicher, Festplatte, onboard Sound, beide Vista). Das Problem bei dem AMD ist dass die Wiedergabe starke Gleichlaufschwanken und manchmal auch Hänger hat (bpm Studio/Traktor), obwohl die CPU das leistungstechnisch locker gebacken kriegen sollte (Und die Systemauslastung auch <50%). Dabei funktioniert die onboard Soundkarte sogar noch besser als die e-Mu USB Karte. Auf dem Intel Notebook läuft es dagegen (nahezu) perfekt. Gibt es da ein generelles Problem mit AMD Prozessoren? Kann man betriebssystemmäßig irgendwas optimieren? Bin für jeden Tipp dankbar!
     
  2. Delirium

    Delirium

    Registriert seit:
    25.03.04
    Punkte:
    356
    356
    Gleichlaufschwankungen??
    Ich dachte die gibts bei Bandmaschinen...
    Wenn das bei nem PC auftritt, dann ist da aber irgendwas ganz im argen...glaub nicht, dass das nur an der CPU liegt...
     
  3. beat

    beat Themenersteller

    Registriert seit:
    14.07.08
    Punkte:
    3
    Hat vielleicht sonst noch jemand ein HP 6715s und weiß Rat? Hatte früher schon mal Probleme mit anderm AMD Notebook, bei anderem Intel wiederum nicht. Jemand ne Idee?
     
  4. NULL

    NULL Guest

    Punkte:
    0
    Liegt definitiv nicht an der CPU.
    Völlig problemlose Aufnahme und Abspielen auf 50 KHz kriegt sogar ein 16 Jahre alter 16 MHz Atari Falcon hin...liegt am ehesten an der Platte oder anderen Prozessen, die da was blockieren.

    Gruß Alex
     
  5. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    schätze der Treiber wird wahrscheinlich nicht in Ordnung sein oder ein Bauteil spinnt. Überprüfe auch mal die Stromsparoptionen, evtl. läuft der Turion ja nicht richtig auf voller Leistung. Auch das Service Pack 1 verbessert einige Performance- Probleme. Vielleicht hat der Intel das schon drauf und der AMD noch nicht ?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.