Information ausblenden

alesis multimix und cubase le4 nervt...

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von diktus, 24.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    Hallo zusammen!

    Ich hab mir grade das Alesis Multimix 16 FW geleistet.
    Dabei war Cubase LE4.

    Und schon stellen sich mir diverse Fragen. Hab auch schon gesucht, nur nix passendes gefunden.

    Dummerweise ist im Tutorial von Alesis von LE die Rede und nicht von LE4.
    Da sind in den Bedienoptionen bei Geräteeinstellungen gewisse Features einfach nicht vorhanden. Also nix nach Plan konfigurieren.
    Wie sage ich denn LE4, dassich da bitteschön alle individuellen Kanäle verwenden möcht?

    Ausserdem meckert LE4 rum, das der Asio Treiber nich gestartet werden konnte. Ich hab den mitgelieferten sowie auch den aktuellen von der HP getestet und die Firmware geupdatet und trotzdem spinnt der Sound und bricht immer ab. Selbst beim VLC.

    Ich hab auch gelesen, das der 4Pol FWBus Probleme machen kann.
    (Hantiere mit nem NB Lenovo 3000 N100 Centino Due und 2GBRam)
    Sollte ein PCIDingskartenadapter für 6PolFW helfen?


    BTW: Im Manual steht man soll die Windoofsounds ausstellen.
    Die REaltekAudiokarte hab ich im Gerätemanager zwar ausgeschaltet aber bei der Sound Verwaltung gibts die Option 'no Sounds' gar nich erst, nur Windoof Standart

    Der Proberaum im Keller is fast fertig und ich möcht endlich so gern kreativ werden.

    Bitte helft mir. Meine Nerven sind schon Wund...

    Gruß Diktus
     
    diktus, 24.10.08
    #1
  2. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Höchstwahrscheinlich bist Du einfach nur viel zu clever,
    um Dich mit sowas niederem wie Cubase abzugeben?

    Öffne Cubase.
    Gehe oben in der Kopfzeile auf GERÄTE.
    Dann: GERÄTE KONFIGURIEREN
    Unter VST-Audiosystem (eventuell kann das auch VST-Audiobay oder VST-Multitrack heissen - Das wured in jeder neuen Cubase-Version anders beschriftet)
    Dort wählst Du in dem oben rechts erscheinenden Feld mit schwarzem Hintergrund den ASIO-Treiber Deiner Audiohardware aus.
    Wähle NICHT ASIO-MME!
    Wähle NICHT ASIO-Direct Sound!
    Wähle den Treiber von Deinem Alesis-Dingsbums!
    ASIO for Alesis Schlagmichtot. - So in der Art sollte der Treiber heissen.
    Unten ÜBERNEHMEN.
    Fenster schliessen.

    Weiter gehts
    Drücke [F4]
    Nun siehst Du die Einstellungen für die VST-Verbindungen.
    Dort nimmst Du erstmal die entsprechenden Einstellungen
    für Deine Soundkarte vor.
    Deine Soundkarte sollte dort nun auch angezeigt werden.
    Unter Eingänge kannst Du nun Eingänge Deiner Audiohardware anzeigen lassen, neue Eingangsbusse erzeugen und umbenennen. Und auch als Prest abspeichern.
    Die Einstellungen dort sind eigentlich selbsterklärend.

    Dasselbe kannst Du auch bei den Ausgängen machen.

    Wichtig: Die Konfiguration für die Ein -und Ausgänge ist keine globale Einstellung, sondern bezieht sich immer auf das jeweils geöffnete Projekt.

    Welche Audiospur aus welchem physikalischen Eingang gespeist wird, kannst Du nun im Inspector einstellen.
    Dort werden die von Dir vorher erstellten Ein - und Ausgangsbusse nun auch unter den Namen angezeigt, die Du ihnen vorher gegeben hast.
     
    HipHopMacher, 24.10.08
    #2
  3. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Näheres findest Du im Einführungshandbuch zu Cubase LE4 S. 16 und 17!!!
     
    unifaun, 24.10.08
    #3
  4. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    cubase meldet leider immer noch: asio driver could not be started!#


    hmm hab noch mal den alten treiber versucht...





    ääh handbuch sollte ich in cubase finden?
     
    diktus, 24.10.08
    #4
  5. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Das Handbuch "Einführung" bzw. "Getting started" ist als pdf-Dokument auf der CD/DVD, das findest Du aber auch bei Steinberg zum Download!
     
    unifaun, 24.10.08
    #5
  6. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    eben hab ich noch mal alles in ruhe von vorne angefangen und konnte sogar alle busse zuordnen

    doch dann wieder: asio driver could not be started


    nochma treiber eingestellt, dann das:
    ääärror
     
    diktus, 24.10.08
    #6
  7. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Hast Du überhaupt schon mal was aus Deiner Karte gehört?

    Es scheint wohl eher nicht an Cubase, sondern evtl. an FW-Schnittstelle zu liegen. Da gibt es einige, die Probleme machen.

    Hier schon mal geguckt?

    http://alesis.de/support/faq_mm_fw.html
     
    unifaun, 24.10.08
    #7
  8. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    ja, wenn ich denn vlc spielen lasse dann setzt die musik sporadisch aus.

    eben noch mal probiert, sacht cubase das:
    mistkram


    ich habso das gefühl dassich nen Kommunikationsprob zw SK und Lappi hab.
    hab extra noch den pcmcia/FW Adapter gezogen, keine veränderung...

    *traurigdreinschau*

    edit sacht: war schon bei alesis faq site
     
    diktus, 24.10.08
    #8
  9. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Ist Deine FW-Schnittstelle von Texas Instruments? Andere sollen wie gesagt audiomäßig schon mal Probleme machen!
     
    unifaun, 24.10.08
    #9
  10. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    nee isse nich. is was aus china, was ich fix beim Notebookcenter in Hannover gekauft habe.

    Also PCMIA Adapter von TI könnte helfen?

    wo kriegt man dat?


    A long way to ruin....
     
    diktus, 24.10.08
    #10
  11. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    hätt ich Multimix usb kaufen sollen? Is das der grund warum das ding ungleich teurer is?


    der rechner geht auch immer voll in die knie...das könnte ja auf dafür sprechen, weil leistung drauf geht?
     
    diktus, 24.10.08
    #11
  12. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Ich habe zwar eine TI-Firewireschnittstelle, aber trotzdem Audio per USB. Gibt jedenfalls seltenst Probleme
     
    unifaun, 24.10.08
    #12
  13. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    fw adaptieren auf usb is wohl humbug, oder?
     
    diktus, 24.10.08
    #13
  14. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Zum Beispiel hier

    Ja
     
    kickback, 25.10.08
    #14
  15. xyz-music

    xyz-music

    Registriert seit:
    27.06.06
    Punkte:
    106
    106
    Hallo

    ich habe auch das Alesis FW-Pult, bei mir läuft es auch nur mit ach und krach.
    Meine Empfehlung lautet:
    1. Die gesamte Alesis Softare und dazugehörigen Treiber erst mal sauber deinstallieren.
    2. Rechner runter fahren.
    3. Firewire-Kabel vom Rechner trennen.
    4. System hochfahren und von Alesis-CD aus installieren.
    5 Rechner runter fahren.
    6. Firewire-Kabel an Rechner wieder anschließen.
    7. Rechner wieder hochfahren. Danach werden automatisch die Treiber für Ein- und Ausgänge des Mixers in mehreren Schritten installiert (Rechner muss mehrmals neu gestartet werden.

    Danach in Cubase unter Geräte -> Geräte konfigurieren -> VST-Multitrack -> Einstellungen Alesis FW-Asio wählen.

    Ich hoffe es klappt dann erst mal.

    MfG

    xyz-music
     
    xyz-music, 25.10.08
    #15
  16. xyz-music

    xyz-music

    Registriert seit:
    27.06.06
    Punkte:
    106
    106
    Ach so,
    mit Cubase LE kann mann sowieso nur 2 bzw. 4 Eingänge gleichzeitig aufnehmen. Steht zwar nirgendwo, ist aber so !!!

    MfG

    xyz-music
     
    xyz-music, 25.10.08
    #16
  17. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    Ach was, und LE4?

    Wär schlimm wenn das da auch der Fall ist.
     
    diktus, 25.10.08
    #17
  18. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    @kickback: jo denn, die 400er oder die, die auch 800 kann?
     
    diktus, 25.10.08
    #18
  19. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    hab alles gemacht, funzt nix. Cubase sacht nix Alesis Asio Driver
     
    diktus, 25.10.08
    #19
  20. diktus

    diktus Themenersteller

    Registriert seit:
    28.03.08
    Punkte:
    43
    43
    Also ich besorg mir ne TI schnittstelle und gebe denn wieder laut.
     
    diktus, 25.10.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.