Spectrasonics Omnisphere - Problem mit der Installation


F
Frankolotty
Registriert
04.06.17
Beiträge
4
Reaktionen
0
Punkte
5
Moin zusammen,

vielleicht hat jemand von euch das gleiche Problem.
Wenn ich Omnisphere installieren will, kann ich nur die Standardinstallation ausführen.
Also, es werden nur ca. 250 MB installiert.
Dann kommt die Meldung, Software erfolgreich installiert.

Bei der Installation wird der Punkt: "Zielvolumen auswählen" einfach übersprungen.

Habe Trilian erfolgreich installieren können.
Das ging mit dem Installer von der Spectrasonics Seite...


Bildschirmfoto 2017-06-04 um 22.30.10.png Bildschirmfoto 2017-06-04 um 22.52.23.png
 
Zuletzt bearbeitet:
blommberg
blommberg
Registriert
17.02.05
Beiträge
350
Reaktionen
24
Ort
Bremen
Punkte
542
Äh ... was genau ist denn die Frage?
 
F
Frankolotty
Registriert
04.06.17
Beiträge
4
Reaktionen
0
Punkte
5
Mein Mac installiert nur die Standardinstallation von der CD1...das wars.
Es werden keine weiteren CD´s verlangt und somit wird das Plugin nicht vollständig installiert.

Bei der Installation von Trilian, wird, bzw. wurde dann CD 2 usw. verlangt.
 
F
Frankolotty
Registriert
04.06.17
Beiträge
4
Reaktionen
0
Punkte
5
...eigentlich müsste folgendes Fenster aufgehen...


omni_install12.png
 
F
Frankolotty
Registriert
04.06.17
Beiträge
4
Reaktionen
0
Punkte
5
Es wird nur das Programm installiert nicht aber die Sounds...
 

Ähnliche Themen

Jimmy Quango
Antworten
8
Aufrufe
431
Jimmy Quango
Jimmy Quango
B
Antworten
11
Aufrufe
1K
MartyK
MartyK
 

Oft gelesene Themen

Oben