Nach System-Backups fehlen plötzlich Plugin-Ordner

  • Ersteller FrauHolle
  • Erstellt am
FrauHolle

FrauHolle

Registriert
12.02.12
Beiträge
207
Reaktionen
23
Punkte
311
Hallo,

ich habe jetzt schon mehrere ältere Backups (Windows 11) mit True Image getestet bzw. wiederhergestellt. Bei allem das gleiche Problem: Es fehlen einige Ordner mit Plugins (vor allem VST3) - das heißt: es fehlen nicht alle Ordner bzw. Plugins, aber die meisten.

Zur Info:
- Es wurde noch nicht einmal die noch ausstehenden Updates für das Betriebssystem durchgeführt.
- Cubase stürzt beim Initialisierungsprozess ab.

Da die Backups nach der Erstellung alle getestet wurden, kann ich garantieren, dass sie einwandfrei sind. Die Plugins waren definitiv darin enthalten!
 
Zuletzt bearbeitet:
Probier doch mal die Clonezilla Live-CD. Ist Freeware. Das Menü erinnert an MS-DOS-Zeiten, aber das Programm macht einen guten Job. Sichert Partitionen oder ganze Festplatten wahlweise in ein Image oder auf eine andere Partition/Festplatte. Und das 1:1. Da ist egal, was auf dem Quelllaufwerk drauf ist. Nur einen Fehler darfst du nach dem Backup nicht machen: Du darfst das Quelllaufwerk nicht verkleinern. Aus irgend einem Grund kann Clonezilla damit nicht umgehen. Ich habe damit mein Windows 10 gesichert.
 
Da die Backups nach der Erstellung alle getestet wurden, kann ich garantieren, dass sie einwandfrei sind.

Scheinbar ja nicht, sonst würde ja alles laufen. Check ggf. mal die Pfadvariablen für die VST Plugins, vielleicht zeigen die auf eine andere Partition. Ich habe gerade erst mit True Image zurück gesichert und da war alles ok hinterher. Es gibt ja grundsätzliche auch die Möglichkeit, bestimmte Ordner oder Dateitypen vom Backup auszuschließen, vielleicht ist das bei dir passiert?
 
True Image nutze ich schon seit Jahrzehnten - jetzt ist es das erste Mal, dass ein Problem auftritt.

Garantieren kann ich es deshalb, weil ich die Backups ja schon vor einiger Zeit verwendet habe - und zwar ohne Probleme. Jetzt fehlen die Ordner aber bei anscheinend allen Backups. Wahrscheinlich liegt die Ursache ganz woanders, nur wo? Kann es Hardware sein?

Im Backup sind immer komplette Laufwerke enthalten und auch bei der Wiederherstellung habe ich immer komplette Laufwerke mit "Sektor-für-Sektor" verwendet. Die Pfade habe ich schon geprüft - bevor ich gesehen habe, dass die Ordner überhaupt nicht existieren. Auch komisch, dass Cubase beim scannen der Plugin-Ordner regelmäßig abstürzt.
 
Soweit ich weiß, kann man ein True Image auch wie eine Festplatte ins System einbinden und somit nachsehen, was sich im Image befindet. Dort müsste dann ja der VST3 Ordner vollständig enthalten sein. Theoretisch könnte man diesen dann auch direkt aus dem Image heraus aufs neue System kopieren, falls es nur daran liegt.
 

Ähnliche Themen

tim_heinrich
Antworten
0
Aufrufe
940
tim_heinrich
tim_heinrich
moonbooter
    • Danke
  • Artikel
Antworten
3
Aufrufe
2K
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Antworten
9
Aufrufe
1K
stromzoo
stromzoo
moonbooter
    • Danke
  • Artikel
Antworten
5
Aufrufe
7K
YogiX
Y

Oft gelesene Themen

Zurück
Oben