Win7: Sound plötzlich zu laut

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Leander, 31.10.17.

  1. Leander

    Leander Themenersteller

    Registriert seit:
    17.07.04
    Punkte:
    633
    633
    Hallo!

    Ich habe das Problem, dass unter Win7 der Sound plötzlich zu laut ist. Ich kann die Boxen nur paar Millimeter hochdrehen, bis 9 Uhr für laut. Im Windowsmixer ist alles normal, bei den Einstellungen der Soundkarte - Delta 1010LT - auch, in der Systemsteuerng bei "Sound" ebenso.

    Ich komme einfach nicht drauf, was da los ist. Es ging immer alles, egal, ob Musik hören, Spiele, Anwendungen...aber plötzlich ist es, als hätte der Sound einen irrsinnigen Gain irgendwo drauf.

    Gibt es noch wo versteckte Einstellungen?

    Vor einigen Tagen hatte ich keinen Sound mehr bei der Winamp-Wiedergabe...habe dann eine .bat erstellt und geladen:


    net stop audiosrv
    net stop AudioEndpointBuilder
    net start audiosrv
    net start AudioEndpointBuilder

    Danach ging der Sound wieder ohne Neustart...aber seitdem ist alles zu laut...was eigentlich nicht sein kann.

    Hat wer eine Idee?
     
  2. ModulationMatrix

    ModulationMatrix Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    26.932
    26932
    Also mir hatte mal irgendne Anwendung Windows-systemweite Bass und Treble Regler voll hochgezogen. Die sind irgendwo unter "Erweitert" in den Sound-Einstellungen von Windows zu finden. Musste dich mal durch alle Dialoge graben und nach erweiterten Optionen suchen.
     
  3. Neobiont

    Neobiont Tonaufnehmer

    Registriert seit:
    26.07.17
    Punkte:
    3.870
    3870
    hatte mal ne zeitlang das Problem mit nem Mediaplayer wenn der ein bestimmtes Soundformat abgespielt hat,
    da wurde immer "Raumkorrektur" und "Bassverstaerkung" eingeschaltet.
    Erst mit Haekchen in "Alle Erweiterungen deaktivieren" hatt ich Ruh. winSound.png
     
  4. Leander

    Leander Themenersteller

    Registriert seit:
    17.07.04
    Punkte:
    633
    633
    Danke für die Antworten! Hab die Soundkarte neu installiert, aber ohne Änderung. Habe nun einfach den Regler im Windowsmixer auf 50 runter (vorher immer 75) und im Delta-Panel noch mal -6 DB.

    Komischerweise sind vor allem Youtubewerbevideos total laut.

    Ich probier mal, das in eine .bat zu schreiben und auszuführen. Ich hatte schon mal bei einem Spiel das Problem, dass es immer 0 Lautstärke hatte und nicht auf den Mixer reagierte. Mit den Zeilen kann man alles im Mixer wieder auf Default stellen.

    @echo OFF

    ECHO Reset Volume Mixer Settings...

    NET STOP Audiosrv
    NET STOP AudioEndpointBuilder

    REG DELETE "HKCU\Software\Microsoft\Internet Explorer\LowRegistry\Audio\PolicyConfig\PropertyStore" /F
    REG ADD "HKCU\Software\Microsoft\Internet Explorer\LowRegistry\Audio\PolicyConfig\PropertyStore"

    NET START Audiosrv
     
    Zuletzt bearbeitet: 01.11.17