Information ausblenden

Welche Einstellung in der Recordingsoftware und beim Controlpanel (2496)

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Chrizzly, 05.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Chrizzly

    Chrizzly Themenersteller

    Registriert seit:
    26.08.05
    Punkte:
    1.114
    1114
    Hallo,
    habe mir eben die M AUdio delta audiophile 2496 eingebaut und alle Treiber installiert.
    Also Recordingsoftware benutze ich Adobe Audition 1.5

    1) Nun bin ich bei A A 1.5 auf das "Ein 1" gegangen wo man, nach meinem Wissen, die Karte einstellt über die man Recorden möchte.Bin auf Eigenschaften gegangen.
    Aber da stand dann plötzlich M- AUdio delta AP Multi, M- Audio delta AP 1/2, M Audio delta AP S/PDIF, M-Audio delta AP Monit. Mixer .
    Nun wusste ich nicht welche Einstellung ich hier vornehmen soll.Ich bin von der Multi Funktion ausgegangen.
    Is dies richtig??Oder sollte ich noch weiteres beachten?

    2) Beim Control Panel der AP, unter "Monitor Mixer", steht Master Volume (Was ich ganz hochgedreht habe.Aber unter dem Punkt "Mixer Inputs" bei WAVOuT 1/2 und bei den restlichen Reglern ist alles runtergedreht.
    Was muss ich hier hochdrehen oder soll ich alle Regler hochschieben??

    3) Wieder beim Control Panel unter dem Hauptpunkt "Patchbay/Router"..Was soll ich hier alles markieren??Auch da sind ebenfalls wieder M Audio delta AP Multi etc.. aufgelistet..was soll ich hier nun markieren??

    Wäre super nett von euch mir zu helfen

    Bin für jede Hilfe dankbar meine Herren.

    Bitte..Danke

    Chrizzly
    lg.

    ;)
     
  2. Chrizzly

    Chrizzly Themenersteller

    Registriert seit:
    26.08.05
    Punkte:
    1.114
    1114
    Hmm das ist aber ungewöhnlich..Noch kein Post hier??

    Naja.
    Ich bleibe mal geduldig
     
  3. Chrizzly

    Chrizzly Themenersteller

    Registriert seit:
    26.08.05
    Punkte:
    1.114
    1114
    Hmm bitte helft mir!
     
  4. Wishbone

    Wishbone Gruftie

    Registriert seit:
    22.05.05
    Punkte:
    2.431
    2431
    Hi Chrizzly,

    für mich ein bisserl schwierig, weil ich zwar auch die Audiophile 2496 habe, aber AA nicht kenne (und weil ich Deinen Post nicht ganz verstehe).

    Also, Du solltest irgendwo in AA den Audiotreiber einstellen können. Bei mir (= Cubase) habe ich den „M-Audio Delta ASIO“ eingestellt. ASIO!

    Welches Betriebssystem hast Du?
    Mit welchen Quellen gehst Du in welche Audiophile Schnittstellen (LineIn oder S/PDIF…)?

    Servus,
    Stefan
     
  5. Chrizzly

    Chrizzly Themenersteller

    Registriert seit:
    26.08.05
    Punkte:
    1.114
    1114
    Danke,
    Also ich habe bei mir keinen ASIO gefunden...Kannst du mir sagen welche Einstellungen ich beim Controlpanel machen muss??War ja auc ne Frage ;)

    Ich nutze Windows XP.Und gehe über Line In

    DANKKÖÖ
     
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Adobe unterstützt kein Asio. Nimm WDM oder DX treiber.

    Ich habe mal ein Lernvideo über Audition gesehen .
    Dannach war ich auch nicht schlauer.
    Lege Dir eine praxistaugliche Recordingsoftware zu, die Du als Anfänger auch bedienen kannst.

    Nur sehr wenige Menschen arbeiten mit Audition. Darum wirst Du auch kaum jemanden finden, der Dir da weiterhelfen kann.
     
  7. Chrizzly

    Chrizzly Themenersteller

    Registriert seit:
    26.08.05
    Punkte:
    1.114
    1114
    Ok dann muss ich mich da wohl durchboxen müssen.
    Aber könnt ihr mir die Frage beantworten wie ich den Control Panel Einstelle.so das es optimal ist..?
     
  8. Wishbone

    Wishbone Gruftie

    Registriert seit:
    22.05.05
    Punkte:
    2.431
    2431
    Wie es für DICH optimal ist, kann ich nicht sagen.
    Aber ich hab' mal meine Einstellungen "geknipst":
    Monitor Mixer
    Patchbay/Router
    Hardware Settings

    Achtung: ich gehe digital (H/W In S/PDIF) Stereo in die Audiophile - Du analog in die H/W In 1/2!
    Die komischen Farben kommen von meinem Screenshot-Tool, sollten Dich aber nicht irritieren.

    Servus,
    Stefan
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.