Information ausblenden

Tascam + Mikrofon = ?

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von sbv0001, 17.05.07.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. sbv0001

    sbv0001 Themenersteller Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    So - denn man gleich in medias res...

    Gesucht sind Soundkarten, die nen Synthi mitbringen. Oder zwei davon waer noch besser... ;)
    Mit gehts dabei nicht so sehr um die HD-Recordingeigenschaften, sondern um die MIDI-Sounderzeugung - und dabei dann um Hardware- und nicht um Softwaresynthies. Also VSTIs und solche Sachen sind nicht relevant (also Alles, was von der Rechner-CPU berechnet werden muss), SoundFonts, Soundbaenke etc aber schon..

    Mir ist schon klar, dass solche Geraete aus der Mode sind. Gerade deshalb gibts wohl auch kaum noch welche. Ich find jedenfalls nichts.

    Mir bekannte konstruktiv passende Karten der gesuchten Spezies waeren zb die Maxi Studio ISIS und die Yamaha SW1000XG.
    Die gesuchte Karte muss allerdings unter Windows ab 2000 laufen, wenn sie Linux bekannt ist, ist das auch nicht schlecht. Austauschbare Sounds waeren von Vorteil, muessen aber nicht zwingend sein, wenn die vorhandenen Sounds gut sind.
    Sounds, die vergleichsweise nicht gut genug waeren, sind die von einer Standard SB AWE 64 oder SB Live! - aber die erste faellt hier sowieso durchs Raster, weils ne ISA-karte ist.

    Und:
    Ja - ich steh auf Hardware.
    Und - ja - ich halte auch einen heutigen PC nicht fuer DIE Multimediamaschine an sich.
    Ja - ich weiss, was ein VSTi ist.
    Ja - ich weiss, was der Begriff Latenz ausdruecken soll.

    Frage nun:
    Welche Karten kennt ihr, die den Anforderungen gerecht werden?
    Falls jemand ne Bewertung einer Karte abgeben will - nur zu.... Ne nachvollziehbare Begruendung waere dann aber huebsch, denn mit solchen Spruechen wie "Ich fand sie scheisse" ohne Begruendung kann man nix anfangen, schliesslich hat das Seelenleben des Kartenbesitzers nix mit dem Geraet an sich zu tun... ;)

    Danke schoen, Michael
     
    sbv0001, 17.05.07
    #1
  2. Kamtschatka-Krabbe

    Kamtschatka-Krabbe

    Registriert seit:
    22.11.08
    Punkte:
    3
    Hallo.
    Ich habe ein Problem.
    Ich habe mir ein Tascam US-122L, das MXL 2006 Mikrofon und ein NiXon Microphone Cable 6m gekauft, jetzt möchte ich alles zusammen richtig verbinden, um mit dem Mikrofon arbeiten zu können.

    Als erstes habe ich die Treiber beim Tascam erfolgreich installiert. Wenn das Tascam-Gerät jetzt angeschlossen ist, kann ich Windows-Sounds hören aber mein Winamp spinnt und spielt nichts mehr ab z.B.

    Mikrofon:
    Mithilfe des langen NiXon Kabels, kann ich das Mikrofon mit dem Tascam verbinden, jedoch macht mich da eine Sache stutzig:
    Im Tascam-Handbuch steht, dass ich das Mikrofon an eine \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\'Mic In XLR-Buchse\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\' anschließen muss, der Ausgang des NiXon-Kabels ist dafür aber nicht geeignet, so dass ich das Mikrofon nur an eine 'Klinkenbuchse' anschließen kann und zwar stehen mir da sogar drei Stück zur Auswahl:
    'Line In'
    'Phones'
    'Line Guitar In'


    Ich habe jetzt alles mit allem versucht so und so zu verbinden im Resultat konnte ich damit aber nichts aufnehmen.

    Die Aufnahme wäre dann auch noch ein anzusprechender Punkt. Es reicht wohl nicht, wenn ich beim Audiorecorder den roten Punkt anklicke???
    jedenfalls habe ich es auch mit Cubase ohne Erfolg versucht.

    Ich bitte drum, dass mir jemand weiterhilft
     
    Kamtschatka-Krabbe, 23.11.08
    #2
  3. MO6MAN

    MO6MAN

    Registriert seit:
    02.09.08
    Punkte:
    508
    508
    also es ist ja auch keine soundkarte um diese mit winamp zu nutzen dafür gibts ja onboard sound

    zum microphone kabel da hast du das falsche du brauchst eins mit xlr an beiden seiten . weil das mic die phantom speisung braucht alles andre geht nicht .
     
    MO6MAN, 23.11.08
    #3
  4. Segelfisch

    Segelfisch

    Registriert seit:
    30.01.17
    Punkte:
    903
    903
    Hallo Kamtschatka-Krabbe,
    Mal der Reihe nach:

    1. Das Winamp Problem:
    Gehe auf Optionen→ Einstellungen → Wähle Registerkarte Ausgabe unter Plugins aus und klicke auf "Nullsoft DirectSound Ausgabe" Dort wählst du im ersten feld einfach den tascamtreiber aus und schon müsstest du Sound haben.

    2. Das Mikrofonn Problem:
    Zuerst musst du dir ein XLR Mikrofonkabel anschaffen (denke ich → ich hoffe das kann noch einer bestätigen. Dein Mikrofon benötigt Phantonspannung, und die kann afaik nur über die symmetrische XLR Leitung angelegt werden.)

    Du musst dann das Mikrofon entweder an den Linken MIC IN oder den rechten MIC IN anschließen (für den rechten Kanal musst du allerdings den rechten Wahlschalter, so einstellen, dass er auf MIC/Line steht.)

    Wie schon oben geschrieben MXL 2006 Mikrofon benötigt dein MXL 2006 Mikrofon Phantomspannung (siehe Thomannseite http://www.thomann.de/de/mxl_2006.htm / → nähere Infos Google: Kondensatormikro / Phantomspannung)

    D.h. du musst an deinem Interface die Phantomspannung anschalten (Das ist der Schalter "Phantom" ZWISCHEN den beiden unteren Drehreglern. darüber ist eine LED die dann aufleuchten sollte).

    3. Cubase Problem:
    Du musst erst den rechten Punkt für den KANAL aktivieren und dann den großen roten Punkt für die Aufnahme. Am besten du schaust einfach mal in die TASCAM Cubase LE Anleitung

    Grüße,
    Segelfisch
     
    Segelfisch, 23.11.08
    #4
  5. Segelfisch

    Segelfisch

    Registriert seit:
    30.01.17
    Punkte:
    903
    903
    @ MO6MAN Wieso soll er bitte das Tascam Interface nicht als Soundkarte nutzen ?! IST doch eine ?! ... Wenn dann noch gute Abhörmonitore dran hängen kann er mit seiner Musik sein Gehör sogar schulen, dann weiß er wies klingen soll.
     
    Segelfisch, 23.11.08
    #5
  6. Kamtschatka-Krabbe

    Kamtschatka-Krabbe

    Registriert seit:
    22.11.08
    Punkte:
    3
    Ich danke für die schnellen und einfache Antworten.

    Ich wollte es im ersten Beitrag nicht gleich erwähnen, aber jetzt bin ich doch dazu gezwungen.

    Ich habe mir die Sachen beim Musik-Service Versand gekauft und eine Email mit dem geschilderten Problem auch schon dorthin geschickt.

    Die Sache ist jetzt die:
    Bei dem Erwerb handelt es sich um ein Recording Einsteiger Bundle Set und zwar um folgendes:
    http://www.musik-service.de/msa-recording-einsteiger-bundle-prx395756309de.aspx

    also ist dort das Mikrofon, Tascam-Gerät, Kabel und noch einige Sachen mitenthalten, ich kann also keine Fehler bei der Kabelauswahl gemacht haben.

    So sollte mein Kabel also aussehen:

    BILD



    Ich habe ein Foto grad geschossen von dem Kabel, welches ich bekommen habe und mein Gesicht sieht grad so aus :\

    Jedenfalls ist klar zu erkennen, dass es sich dabei nicht um die Marke NiXon handelt, aber trotz des steht auf der Verpackung, dass es sich dabei um ein XLR-Kabel handelt.

    Vergleicht man aber die beiden Ausgänger meines Kabels mit den obigen Bild, dann sind da doch klare Differenzen festzustellen??

    BILD 2

    Oder trübt mich da jetzt meine laienhafte Feststellung???



    Wenn mich hier jemand bestättigt, dann werd' ich mich morgen konkreter mit dem Versandhändler auseinandersetzen.
     
    Kamtschatka-Krabbe, 23.11.08
    #6
  7. Kamtschatka-Krabbe

    Kamtschatka-Krabbe

    Registriert seit:
    22.11.08
    Punkte:
    3
    Halli-hhhHallo
    tut mir Leid, ich muss das Thema nocheinmal auffrischen

    Die meisten der obigen Probleme, sind jetzt ausgemerzt, ein einziges Problem sorgt beir jetzt bei mir noch für Sorgen.



    Ich kann jetzt mit dem Mikrofon traumhafte Aufnahmen meiner wunderschönen :hammer: Stimme aufnehmen.

    Das Problem ist, die Soundausgabe. Wenn ich das aufgeno(h)mmene hören möchte, muss ich mein Tascam-Gerät ausschalten und die Ausgabe über den normalen Audiotreiber laufen lassen.

    Einzig allein, was ich mit arbeitendem TASCAM sporadisch zu hören bekomme, sind die Windwowssounds. Selbst mein Winamp bekomm ich nach der 1-1 befolgten oben geschilderten Anleitung, nicht zum (hörbaren) Laufen.
    Ich vermute, dass ich was 'grundlegend-basisches' richtig einstellen muss, um dieses Manko auch zu beheben.

    Bitte steh' mir jemand zu Rat.
     
    Kamtschatka-Krabbe, 29.12.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.