Studio One Umstellung Englisch/Deutsch

Dieses Thema im Forum "Studio One" wurde erstellt von Noizebreaker, 21.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Noizebreaker

    Noizebreaker Themenersteller

    Registriert seit:
    19.01.11
    Punkte:
    929
    929
    Sagt mal, wo stelle ich denn in S1V2 von Englisch auf Deutsch um? Seit dem Update ist alles wieder Englisch. Ich wußte es schon mal, aber.........

    Gruß
     
  2. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.101
    105101
    Menüleistenpunkt: "Studio One" dann "Sprache".
     
    Noizebreaker bedankt sich.
  3. Noizebreaker

    Noizebreaker Themenersteller

    Registriert seit:
    19.01.11
    Punkte:
    929
    929
    Bingo, danke dir Wennto[​IMG]
     
  4. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Und was sollte man tun, wenn dort nur "Englisch" zur Wahl steht? Habe heute Studio One Free auf meinem Mac installiert und die Sprache lässt sich mangels Auswahlmöglichkeiten nicht umstellen.
     
  5. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Hallo Trakuna,


    also bei mir sieht das in der FREE version so aus.

    [​IMG]
     
  6. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Ja, bei mir auf einem Windows PC auch, aber die Mac Installation hier will mich keine andere Sprache wählen lassen... Ich hab' sogar schon in der Studio One.settings nachgeschaut, ob ich das eventuell manuell erzwingen könnte, aber da gibt es leider keinen entsprechenden Eintrag.
     
  7. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Kannst du mir mal einen Screenshot schicken, wo das zu sehen ist, wie bei mir?
     
  8. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Aber klar doch, bitteschön:
     

    Anhänge:

  9. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Danke sehr!

    Ok, dann geh mal im Hauptmenü oben auf Help / Settings Folder oder so.
    Dann wirst du zum Ordner geführt, wo die Settings von Studio One anglegt sind.

    Diesen kompletten Ordner mal bitte löschen, wenn Studio One zu ist.
    Dannach starten.

    Viel Erfolg!
    Ari
     
  10. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Das habe ich schon mehrfach erfolglos versucht. :-(
     
  11. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    Können wir hier leider grad nicht nachvollziehen.
    Weder auf PC noch auf Mac.
     
  12. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Hmm, zu schade. Weißt du eventuell, wo genau die Spracheinstellungen gesichert werden? Möglicherweise könnte man es in den .setting-Dateien manuell umstellen.

    EDIT: Okay, das Problem ist beseitigt, allerdings auf eine recht seltsame Art und Weise: Ich habe die heruntergeladene dmg-Datei gemountet und die App direkt gestartet, ohne sie vorher in den Programmordner zu kopieren - siehe da: S1 ist auf deutsch! Irgendwas scheint da also noch nicht 100% hinzuhauen... Immerhin kann ich nach dem anschließenden Kopieren der App in den Programmordner zwischen Deutsch und Englisch wählen. Andere Sprachen (für mich unwichtig) fehlen weiterhin.

    EDIT2: Und wieder nur Englisch... Solange die dmg-Datei gemountet ist, ist's auf Deutsch. Kaum raus aus dem Mountpunkt, will die Software Ausländer spielen.
     
  13. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    So, nach viel Grübelei und einigen kreativen Tippseleien habe ich das Problem endgültig beseitigen können, vielleicht ist die Lösung auch für euch Entwickler von Nutzen:

    In der "Studio One 2.app" ist der Unterordner "Contents/Languages" bei mir klein geschrieben. Da Mac OS X allerdings case sensitive arbeitet, suchte S1 die Sprachpakete in dem Ordner mit einem großen Anfangsbuchstaben. Ein Umbenennen hat die Sache schließlich erledigt.

    Trotzdem vielen Dank für deine Zeit und Hilfe, Ari! :)
     
  14. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.847
    141847
    War/ist dein Betriebssystem eigentlich in Deutsch?
    Wenn ja, dann ist bei Erstinstallation von Studio One das auch die Defaultsprache.

    Auch das mit der Kleinschreibung haben wir eben grad getestet... das ist hier überall kleingeschrieben und funktioniert trotzdem. :schulterzuck:

    Ari
     
  15. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Ja, das ganze System habe ich vorgestern neu und auf Deutsch aufgesetzt (10.7.3).

    Vielleicht habe ich ganz einfach Pech und bin ein absoluter Ausnahmefall. Jedenfalls habe ich meinen Fix dafür gefunden und werde euer Werk die nächsten Tage mal etwas genauer unter die Lupe nehmen.
     
  16. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    886
    886
    was fuer ein filesystem hast du denn beim aufsetzen verwendet? ich hatte aehnliche probleme mal mit 10.2? 10.3? und anderer software, weil ich idiotischerweise dachte, ein schoenes unix-filesystem waere doch ganz fein, wo mac os schon unix ist. habe dadurch gelernt, dass hfs wohl doch die richtige wahl ist.
     
  17. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Das interne Festplattentool zeigt "Mac OS Extended (Groß-/Kleinschreibung und Journaled)" an, ich gehe also mal stark von HFS+ aus.

    EDIT: Da ich ohnehin noch nicht viel konfiguriert habe, werde ich das ganze System mal mit HFS ohne Groß-/Kleinschreibung ausprobieren. Das sollte ja laut meiner Theorie Abhilfe schaffen...
     
  18. trakuna

    trakuna

    Registriert seit:
    19.04.12
    Punkte:
    9
    9
    Meine Vermutung hat sich bestätigt; Ohne Groß-/Kleinschreibung schnurrt S1 sofort ohne Probleme. Als Gegenprobe habe ich OS X noch einmal mit genau der gleichen Konfiguration, aber inkl. G/-Kschreibung installiert - S1 wird zum Briten.

    Eventuell solltet ihr (die S1 Entwickler) nochmal eure Pfadangaben checken, ob das alles konform ist. Könnte dem ein oder anderen Kunden vielleicht ein paar Sorgen ersparen. ;-)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.