Information ausblenden

SM7 kaputt???

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von jonah, 09.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    Habe gestern von ein paar Freunden ein SM7 bekommen das sie mir aus den USA mitgebracht haben.
    Jetzt wollt ich das Mikro heute antesten aber irgendwie scheit das was abbekommen zu haben.

    Wenn ichs ansteck und den Preamp aufreiss hör ich lediglich so ein Störsignal als würde ein Kabel ned gscheid stecken.

    Das problem ist, als ich das Mikro bekam war das verbindungskabel zwischen xlr und Mikro sehr gespannt,...also ich weiß ned wie empfindlich das ist aber ich befürcht das das durch die Spannung etwas abbekommen hat.

    Jemand schon mal etwas derartiges gehört?
    Könnte ja sein das das ein altes SM7 Leiden ist.Hm.

    Soll ich versuchen es selbst zu reparieren oder lieber wohinbringen?
     
  2. jamincurl

    jamincurl

    Registriert seit:
    28.03.05
    Punkte:
    5.704
    5704
    ....wenn du n ganz rotzigen preamp hast könnte ich mir vorstellen das evtl dem sein gain nicht reicht....
     
  3. Loftone

    Loftone

    Registriert seit:
    30.01.17
    Punkte:
    12.454
    12454
    Eigentlich ist alles aus dem Hause mehr als robust. Ich würd auch vorschlagen, dass Ding an nen anderen PreAmp zu hängen. Sollte es " kapott sin" würde ich es zum Fachhändler bringen.bzw dem Verkäufer an den Kopp werfen(in deinem Fall wohl was schwieriger) Grundsätzlich ist das SM7 aber auch schlecht abgeschirmt gegen Magnetfelder (Leuchtröhren, Rechner, Boxen usw) - jedoch kann ich mir es kaum vorstellen, dass dies deinen Kummer erklärt
    Drück dir die Daumen
     
  4. Vironnimo

    Vironnimo

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    Den Satz verstehe ich irgendwie nicht. XLR ist doch das, was am Kabelende zu finden ist, und wie kann ein verpacktes Kabel "sehr gespannt" sein?

    Ansonsten gilt wie immer: Erstmal ruhig bleiben und Fehlerquelle überprüfen. Läuft ein anderes Mikro an dem selben Preamp mit exakt den selben Kabeln?
    Fehlender Gain sollte es eigentlich nicht sein, da müsste der Preamp wirklich krasser Mist sein.
     
  5. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    ähm,...du hast beim SM7 den XLR Stecker nicht direkt am Mikrofon sondern auf der Halterung wo man es am Ständer schraubt.
    und das ganze wird mit nem Kabel verbunden.
    Alles klar?
    Und als ich das Mikro bekam war dieses Kabel unvorteilhaft durch die runde Schraube zum einstellen des Winkels der Halterung gespannt.


    Preamp funktioniert.
    Habs bei nem Focusrite und nem Tlaudio probiert.

    Und noch dazu mit nem voll aufgerissenem Gitarren Amp.


    Also ich bin mir sicher das das Mikro nirgends aufgeschlagen hat beim Transport aber wie empfindlich ist denn die Mikrofonkapsel?
     
  6. Loftone

    Loftone

    Registriert seit:
    30.01.17
    Punkte:
    12.454
    12454
    Shure Distribution GmbH
    Wannenäckerstr. 28
    74078 Heilbronn

    Tel.: 07131/7214-100
    Fax: 07131/7214-101

    Die werden dir sicher mehr sagen können
     
  7. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.844
    11844
    also ihc check da smit dem kabel auch net.
    ist da skabel FEST am mikro angebracht oder
    kann man es entfernen? wenn ja,
    probier doch mal n anderes kabel aus;)

    mfg
    Torn
     
  8. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    das kabel am sm7 ist relativ empfindlich und schwer selbst zu wechseln.

    bei meinem sm7 war damals nicht das filigrane kabel vom stecker zur elektronik kaputt, sondern die noch filigraneren kabel von der platine zu den schaltern hinten sind abgerissen - konnte ich aber durch etwas lötarbeit wieder richten.

    wenn du wissen willst, ob das xlr kabel kaputt ist:
    mach das ding auf und miss das kabel mit einem multimeter auf durchgang.
    sprich - einmal am pin messen und einmal auf der platine, wo das kabel ankommt. die pinbelegung bzw. farbe der kabel steht meines wissens in der anleitung, die man auf der shure-homepage runterladen kann.

    lg
    flox

    edit: und für alle diejenigen, die sich wundern, über welches kabel wir hier reden:

    [​IMG]

    schönes wochenende!
     
  9. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    ich hoffe mal die frage um welches Kabel es sich handelt hat sich erledigt wenn man sich mal das Bild von nem SM7 ansieht...
     
  10. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.844
    11844
    naja man müsste ja auch noch wissen welches
    der mikros auf dem bild das sm7 ist;) :roll:
     
  11. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    wenn du das nicht weisst disqualifizierst du dich ja sowieso schon selbst hier eine sinngemäße Antwort geben zu können
    ;-)
     
  12. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.844
    11844
    nicht wenn ich der disqualifikation durch feinsten sarkasmus vorbeuge!;):D
     
  13. shure

    shure

    Registriert seit:
    29.11.05
    Punkte:
    229
    229
    Hallo Jonah,

    das SM7 braucht einen guten PreAmp mit viel Gain ... Ansonsten kommt man nicht auf einen vernünftigen Pegel.

    Allerdings mit jedem normalen Gain muss zumindest schon mal eine "normaler" Betrieb möglich sein.

    Falls Du also nichts weiter bekommst als "Störgeräusche" dann schick das Mikro doch an uns ein.

    Besten Gruß
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.