Rme Babyface Problem, brauche dringend hilfe!

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von ledzeprix, 22.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ledzeprix

    ledzeprix Themenersteller

    Registriert seit:
    01.05.11
    Punkte:
    93
    93
    moin,

    ich habe mir vor ein paar tagen das rme babyface gekauft. nun wollte ich die ersten gitarren riffs aufnehmen, hab aber das problem, dass kein signal bei cubase 6 ankommt.

    die neuste treiber software ist installiert, die bus ein und ausgänge (dazu die screenshots) und den richtigen kanal an der soundkarte habe ich meines erachtens richtig eingestellt, nämlich auf mono kanal 2 um über den gitarren klinken eingang in dem babyface aufzunehmen. dennoch habe ich keinen sound über die kopfhörer und cubase.

    ich bin noch recht neu in dem gebiet und würde mich freuen, wenn ihr mir weiterhelfen könntet!

    liebe grüße,
    max
     

    Anhänge:

  2. the_Emre

    the_Emre

    Registriert seit:
    09.02.03
    Punkte:
    8.233
    8233
    Hi,

    du musst das TotalMix entsprechend einstellen und den Kopfhörerausgang entsprechend routen oder was man auch machen kann ist, eine Spur in Cubase einfügen und als Monitor aktiv lassen während man auf einer anderen Spur recordet.

    Probier beides doch mal aus :)

    mfg
    -Emre-
     
    ledzeprix bedankt sich.
  3. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Mono In 2 ist bei dir auf einen Adat-Eingang eingestellt.
    Der richtige Device Port wäre aber ein Analog In.
     
    ledzeprix bedankt sich.
  4. ledzeprix

    ledzeprix Themenersteller

    Registriert seit:
    01.05.11
    Punkte:
    93
    93
    erstmal vielen dank an euch beide für die schnellen antworten!

    ich habe die in und outputs des mono 2 kanals auf analog 2 gestellt, ist das richtig? es kommt immer noch kein signal beim total mix an. dort habe ich auch versucht unter settings den main out, sowie talk und listenback auf AN2 zustellen. immer noch kein signal :/
     
  5. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Monitoring (TotalMix) und Aufnahme sind zwei verschiedene Dinge.

    Mit den Settings in Cubase gewährleistest du nur einmal, dass was in Cubase bzw auf der scharfgeschalteten Spur ankommt.

    Die Ausgänge in Cubase haben damit nichts zu tun, es sei denn, du willst auf Softwaremonitoring setzen. Willst du aber erst einmal wohl nicht :)

    Die Ausgänge (stereo) im ersten Screenshot waren schon richtig eingestellt. Die Monoausgänge brauchst du nicht. Nix durcheinanderwürfeln :)
     
  6. ledzeprix

    ledzeprix Themenersteller

    Registriert seit:
    01.05.11
    Punkte:
    93
    93
    okay, ich hab nun zwei mono eingänge, die auf analog 1 und 2 gestellt sind, sowie einen stereo ausgang. nur immer noch keine signale ?!
     

    Anhänge:

  7. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    WO keine Signale? :)
    In Cubase müsste ja zumindest einmal was ankommen wenn du eine Spur anlegst und sie scharfschaltest.
     
  8. ledzeprix

    ledzeprix Themenersteller

    Registriert seit:
    01.05.11
    Punkte:
    93
    93
    moin kickback,

    sorry für die späte antwort.

    ich habe keine signale bei der soundkarte (sprich totalmix), sowie bei cubase!

    die in und outputs sind eingestellt wie auf den letzten beiden screenshots und die audio spur auf mono in 2 geschaltet.

    ist der klinkeneingang der soundkarte deffekt, oder seh ich den wald vor lauter bäumen nicht?

    Max
     
  9. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hast du denn schon einmal versucht, irgendetwas anderes an einen anderen Eingang (1 zb :) ) anzuhängen?
    Wie sieht's denn in Total Mix bei dir aus?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.