Information ausblenden

Reaper: Mein Problem mit dem "s"

Dieses Thema im Forum "REAPER" wurde erstellt von moio, 08.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    Liebe Reaper-Selbsthilfegruppe,

    folgendes Ärgernis, dass sich vielleicht vermeiden ließe, macht mir zeitweise das Leben schwer:
    Bekanntlich schneidet Reaper mit dem Tastaturkürzel "s" Takes. Highlightet man keine einzelne Spur, so macht Reaper einen globalen Schnitt (durch alle Takes).

    Ist es einem von euch bereits passiert, dass er versehentlich alle Takes geschnitten hat, ohne es zu bemerken (fällt kaum auf, wenn die Spuren aus vielen einzelnen Takes bestehen)? Mir leider schon. Nach einigen Arbeitsabläufen ist es irgendwann zu spät - aus irgendeinem Grund bleibt dann eine Lücke, die weder mit "Glue" rückgängig gemacht werden kann, noch mit Crossfades wegretuschiert werden kann. Ein hörbarer Klick bleibt. Neulich musste ich deshalb 10 Takes neu aufnehmen.

    Kennt jemand das Problem und hat eine Lösung? Kann man den globalen Cut abschalten (ich habs nicht gefunden).

    Grüße
    M
     
  2. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Du kannst sämtliche Tastenshortcuts in Reaper verändern. Geh dazu unter Options-Preferences-General-Keyboard

    Dort kannst du dann dem "S" z.B. eine ungefährliche Aktion wie "Item: Unselect all items" zuweisen und in Zukunft deine Takes mit rechter Maustaste und "Split items at cursor" zerschneiden.
    Andere wählen in Cubase zuerst die Schere aus und schneiden dann --> ebenfalls 2 Mausklicks --> also is mit zwei Klicks Schneiden in Reaper vertretbar ---> einen Tod muss man sterben:)
     
  3. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    Ok, werde ich ausprobieren.
    Danke für den Tipp!
    M
     
  4. Alberto

    Alberto

    Registriert seit:
    18.12.07
    Punkte:
    550
    550
    sind die cuts in reaper destruktiv?

    ich dachte immer sie würden ,wie auch in cubase, zwar die dargestellte welleform betreffen, aber eben die originaldatei der sie zu grunde liegt nicht anrühren!

    wäre es so hättest du einfachdie zehn takes neu importieren können...

    ..hört sich eigenartig an was du sagst, ich hatte bis jetzt noch keine probleme mit knacksern bei cuts und auch keine probleme sie mit glue wieder rückgängig zu machen.

    grüße
    alberto
     
  5. fas1piano

    fas1piano

    Registriert seit:
    20.04.07
    Punkte:
    4.837
    4837

    klar lassen die die datei unberührt.

    @moio
    mit "heal" oder glue. sollte es auch gehen. wenn du klicks hattest, dann hast du die spuren wahrscheinlich noch versehentlich verschoben.

    du kannst dir split ja auch auf alt+s legen, wenn dir das messer zu scharf ist!

    lG f
     
  6. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    Normalerweise sollten die Audiodateien unbescholten bleiben, richtig. Aus irgendeinem Grunde aber war der Fade-out an der Schnittstelle wie "gerendert". Da ein Versehen, kann ich nicht mehr nachvollziehen, was ich in dem Fall zwischendurch alles gemacht habe.

    @fas1piano: Irgendetwas in der Art werde ich tun, Danke.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.