Information ausblenden

Probleme mit VSTs

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von logic, 21.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. logic

    logic Themenersteller

    Registriert seit:
    11.05.05
    Punkte:
    26
    26
    Hallo Leute!

    Da ich mein Studio frisch eingerichtet habe und mir die neueste Version von Cubase (6.5) gekauft habe, wollte ich heute direkt loslegen.
    Leider habe ich da aber noch einen steinigen Weg zu überwinden, da es mal wieder nicht so läuft wie ich wollte:

    - einige VST-Plugins die unter Windows XP einwandfrei funktionierten (gerade nutze ich Win7, 64bit), werden in Cubase nicht mehr graphisch dargestellt. Ich kann zwar eine neue "Instrumenten"-Spur anlegen und das VST-Plugin auswählen, nach dem Klick auf den "Bearbeiten"-Button erscheint jedoch nicht die graphische Oberfläche des VST-Plugins sondern nur ein winzig kleines Fenster mit "ein/ausschalten" und "Automatisierung bearbeiten".
    Woran kann das liegen?


    Ein weiteres Problem:

    Ich habe mir einen MACKIE Universal Control Pro gekauft, mit dem ich soweit die Software recht gut fernsteuern kann. Das Problem ist jedoch, dass ich bei VST-Instrumenten das Gerät kaum nutzen kann, das Cubase den Mackie als ein MIDI-Instrument "erkennt".
    Heißt, dass ich beim Druck auf jedwelche Tasten mit dem Mackie quasi die VSTs spielen kann.
    Beim Drehen bzw. Ziehen an den Dreh- und Schiebereglern ergeben sie verrückte Töne, nicht jedoch das Gewollte: Steuerung des Cubase-Mixers.


    Könnt ihr mir helfen?

    Vielen Dank!

    Gruß
    Johannes
     
    logic, 21.06.12
    #1
  2. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    das klingt nach einem problem mit deinem grafiktreiber. ähnliches hab ich leider auch schon hinter mir. cubase neigt manchmal dazu, plugin-guis nicht anzuzeigen.
    update mal die treiber deines rechners auf den aktuellsten stand. falls es nichts bringt, auch nochmal cubase neu installieren und alle updates davon installieren.
    so ein hartnäckiges problem hatte ich auch mal, aber erst nach einer kompletten systemneuinstallation behoben...
     
    techno, 21.06.12
    #2
  3. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    ach es ging noch weiter :)
    den mackie musst du über geräte>geräte konfigurieren durch anlegen eines neuen fernbedienugnsgeräts (muss eine mackie control sein) anmelden. du musst dann die in- und outputs des geräts angeben und dann sollte das funktionieren.
    wichtig ist auch, dass der mackie-controller nicht bei geräte>geräteeinstellungen >midi unter "all in" aktiv ist. denn sonst erhältst du das resultat, das du gerade festgestellt hast. denn die regler funktionieren im mackie-modus tw. mit notenbefehlen.
     
    techno, 21.06.12
    #3
  4. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.359
    30359
    In deinem ersten Fall könnte es auch sein,dass es an der VST-Bridge von Cubase liegt.
    Leider hast Du nicht geschrieben,ob Du die 64bit-Version von Cubase und darin die VSTi`s mit 32bit.
    Deshalb wären genauere Infos bez. der VSTi`s und der Cubase Version unumgänglich um dir helfen zu können.

    Sollte ich richtig geraten haben und Du nutzt wirklich die VSTi`s mit der VST-Bridge,dann teste mal die jBridge.
    Die läuft nämlich um Welten besser.
    https://jstuff.wordpress.com/jbridge/
    Die Demo mutet sich glaube ich nach 20 Minuten,aber zum Testen des Problemes ist das ja egal.
     
    Realist, 21.06.12
    #4
  5. logic

    logic Themenersteller

    Registriert seit:
    11.05.05
    Punkte:
    26
    26
    Hallo Jungs!

    Vielen Dank für deine/euere Hilfe!

    Das "Problem" mit dem Mackie habe ich dank des Ausschaltens der "all MIDI In" gelöst.

    Das wirkliche Problem mit den VST-Plugins jedoch nicht. Ich habe soeben den kompletten PC neu installiert, alle Treiber des aktuellsten Standes installiert und auch ein Update der Cubase 6.5 von der Herstellerseite heruntergeladen und installiert.

    Das VST-Plugin, welches nicht starten will ist das "Rob Bapen - Blue". Es ist ein 32bit-PlugIn, vielleicht liegt es auch daran, obwohl es mit den anderen 32bit-Plugins keinerlei Probleme gibt.
    Ich kann das PlugIn zwar spielen (habe auf der linken Seite in Cubase eine Art Preset-Liste), jedoch kann ich durch die fehlende graphische Oberfläche keinerlei Parameter verändern :(

    Mal schauen, wie es bei der Legacy Collection aussieht...aber da wartet noch eine Registrierungshürde auf mich, da Korg die Produktion vor Jahren bereits eingestellt hat (eigentlich schade, da die PlugIns sehr edel sind).

    Gruß und ein schönes Wochenende wünscht Euch
    Johannes
     
    logic, 22.06.12
    #5
  6. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.913
    10913
    Ich hatte solch ein grafisches Problem (allerdings unter Windows XP) auch mal. Abhilfe schaffte es, wenn ich das PlugIn unter einen VST Host startete:

    http://www.hermannseib.com/vsthost.htm

    Danach funktionierte es auch in Cubase. Vielleicht läuft das auch unter Windows 64 Bit auch so.
     
    Carcinome, 22.06.12
    #6
  7. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.359
    30359
    Du hast immer noch nicht geschrieben,ob Du Cubase in 64bit installiert hast,oder hab ich was überlesen?
    Wenn das der Fall ist,solltest Du dir auch die 64bit-Version von Blue herunterladen.
    Scheint es ja zumindest laut Website zu geben.
    http://www.robpapen.com/compatibility-blue.html
    Aber ohne mehr Infos ist das nur Rumraterei... :)

    Sollte kein Problem darstellen,Du musst nur bei Korg User net registriert sein.
    http://www.korguser.net/login.asp?LAN=1&lockcode=&
    Bei mir hat es zumindest bisher immer geklappt.
    Die 32bit-Plugins von Korg laufen bei mir übrigens über die erwähnte jBridge ohne Probs.
     
    Realist, 22.06.12
    #7
  8. PopWave

    PopWave

    Registriert seit:
    14.06.09
    Punkte:
    120
    120
    Das gleiche Problem hatte ich auch! Es liegt an die 32 Bit VST`s. Du benutzt mit Sicherheit die 64 Bit Version von Cubase. Also jbridge kaufen und dann laufen deine Sachen wieder. Habe bei mir alle VST`s wieder in Gang gebracht bis auf den Synth1. Wenn ich da an den Reglern drehe, dann verschwindet er wie von Geisterhand.
     
    PopWave, 22.06.12
    #8
  9. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.359
    30359
    Mein Reden,aber auf mich hört hier anscheinend eh keiner. [​IMG]
     
    Realist, 22.06.12
    #9
  10. PopWave

    PopWave

    Registriert seit:
    14.06.09
    Punkte:
    120
    120
    Auf mich scheinbar auch nicht! [​IMG]
     
    PopWave, 22.06.12
    #10
  11. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    doch, zumindest ich würd schon auf euch hören :D ;)
     
    techno, 22.06.12
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.