Information ausblenden

Probleme mit der Latenz

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Blizzzzard, 06.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Blizzzzard

    Blizzzzard Themenersteller

    Registriert seit:
    06.05.08
    Punkte:
    4
    Ich habe seit einiger Zeit die Soundkarte E-MU 0404 und das Programm Cubase VST 5. Alles funktioniert, doch die Latenz (Ansprechverzögerung) ist zu hoch. Auch wenn ich sie niedriger einstelle bleibt die Latenz gleich.

    Ich benutze nat. den Treiber meiner Soundkarte.
    Hab es auch schon mit anderen versucht:
    Bei Asio4all war es das gleiche ergebniss wobei meine Soundkarte gar nicht von Asio4all angesprochen wurde. (unerklärlich)

    Wie kann ich die Latenz verringern

    Ich benutze ein Midi E-Piano, das schon etwas älter ist, und Audiogeräte.

    Mein Pc ist sonst auf dem neusten Stand (Dual Core und 2 GB Arbeitsspeicher)

    Ich bitte um Hilfe!
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Leider habe ich nie mit Cubase VST5 gearbeitet.
    Es ist aber zu vermuten dass dort der Audiotreiber ausgewählt werden muss. Also in Cubase. Genauso wie es jetzt im aktuellen Cubase auch ist.

    Der Treiber sollte ASIO für EMU 0404 oder irgendwie so ähnlich heissen.
     
  3. Blizzzzard

    Blizzzzard Themenersteller

    Registriert seit:
    06.05.08
    Punkte:
    4
    sry wegen ungenauen Angaben

    genau das habe ich bereits eingestellt
     
  4. 666Phil

    666Phil

    Registriert seit:
    13.06.06
    Punkte:
    2.560
    2560
    wieviel ms wird denn angezeigt ??

    lg
     
  5. Blizzzzard

    Blizzzzard Themenersteller

    Registriert seit:
    06.05.08
    Punkte:
    4
    In Cubase hab ich 10 ms eingestellt, ich weiß nicht wo ich es sonst noch einstellen muss...

    Aber egal welche ms anzahl ich einstelle, die Latenz bleibt gleich...
     
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Die Latenz wird am Bedienpanel der Soundkarte eingestellt.

    Ein Blick ins Handbuch der EMU bewirkt Wunder ...
     
  7. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Dort wo Du in Cubase den EMU Asio Treiber einstellst befindet sich
    das erwaehnte 'Asio Panel'. Bei Click geht das karteneigene
    Config Fenster des ( EMU ) Treibers auf u Du kannst irgendwo
    zw 2ms bis 50 (oder 100) ms einstellen. Mehr gibt es da nicht.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.