Information ausblenden

Problem mit Rode NT1a Microfon

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von nimmdoch2, 25.11.20.

  1. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Hallo zusammen,

    ich habe ein Problem beim Anschließen eines Rode NT1a Mikrofons, aber bevor ich das Problem lang und breit beschreibe, habe ich eine Frage vorweg:

    Ist es möglich, dass ich durch das unsachgemäße Ein- oder Ausschalten der Phantomspannung das Mikrofon kaputt mache? Ich hab dazu Warnungen in anderen Foren gelesen und hab Sorge, dass ich das aus Versehen/Unwissen gemacht haben könnte.

    Wenn ich ein anderes Mikrofon anschließe, funktioniert der ganze Aufbau und ich kann eine Audiospur aufnehmen. Beim Rode kommt nichts an...

    Zum Hintergrund: Ich möchte ein Hörbuch einsprechen und verwende dazu das Equipment meines Freundes. Ich kann ihn aber nicht Fragen und um Hilfe bitten, da es ein Geschenk werden soll und er nichts davon weiß.
    Ich habe bisher keine Ahnung von Mikrofonen, Audio-Interfacec und Kabeln, aber habe mich mittlerweile etwas eingelesen. Ich hab herausgefunden, wie ich alles miteinander verkabeln muss und wie ich die Software einstellen muss.
    Das Einzige was nicht funktioniert ist das Rode Mikrofon.

    Ich hoffe ihr könnt mir helfen!
     
    nimmdoch2, 25.11.20
    #1
  2. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    22.819
    22819
    Schreib doch mal genau, was Du wie genau verkabelst. Also Mikrofon, welches Kabel, welches Interface, etc.
    Eigentlich nicht.
     
    Entone, 25.11.20
    #2
    nimmdoch2 bedankt sich.
  3. mjmueller

    mjmueller

    Registriert seit:
    12.02.16
    Punkte:
    4.528
    4528
    Naja, es gibt schon ein paar Szenarien, in denen eine Beschädigung des Mikrofons möglich wäre - das betrifft vor allem solche Situationen, in denen bei anliegender Phantomspannung das Mikrofon ein- oder abgezogen wird - idealiter. Realiter habe ich einige Szenarien schon erlebt und bislang keinen Schaden erkenen können.

    Beschreibe doch bitte mal genau, wie Du das N1 angeschlossen hast.
     
    mjmueller, 26.11.20
    #3
    nimmdoch2 bedankt sich.
  4. Loftone

    Loftone Deaktivierter Benutzer

    Registriert seit:
    30.01.17
    Punkte:
    15.197
    15197
    Sofern du bei eingeschalteter Phantomspeisung das Kabel vom Mic abziehst besteht eine Gefahr der Schrottung die trotzdem die meisten überleben.

    Deine Kummerbeschreibung lässt auf einen Anfänger schließen, dem geholfen werden kann wenn nähere Details über das Setup kund getan wird.

    Was ist denn eine unsachgemäße De-/Aktivierung der Phantomspeisung ?
     
    Loftone, 26.11.20
    #4
    nimmdoch2 bedankt sich.
  5. Mit Senf

    Mit Senf

    Registriert seit:
    09.04.19
    Punkte:
    776
    776
    Ich habe noch nicht erlebt, dass in der Praxis ein (Kondensator)Mikrofon durch die anliegenden +48V (Phantomspeisung) beim Ein/Ausstecken beschädigt wurde. Also würde ich mir da keine wirklichen Sorgen machen.

    Das Røde NT1a benötigt diese +48V damit es überhaupt funktioniert. Nach dem du das Mikrofon mit einem XLR Kabel verbunden hast
    [​IMG]
    kannst du diese aktivieren. Bevor du das Kabel abziehst wieder deaktivieren.

    Falls es dann immer noch nicht funktioniert kannst du ja mal auflisten, was für Geräte du genau benutzt und von da kann man weiter sehen.
    Viel Erfolg.
     
    Mit Senf, 26.11.20
    #5
    nimmdoch2 bedankt sich.
  6. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    43.152
    43152
    Fußschalter für XLR Kabel zum Signal abschalten:


    XLR_Fussschalter.jpg
     
    rkdk, 26.11.20
    #6
    nimmdoch2 bedankt sich.
  7. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Vielen Dank für eure zahlreichen Hinweise.

    Ich habe das Mikrofon folgendermaßen angeschlossen:

    NT1a - XLR-Kabel (SC-THE STAGE 22 by Sommer calbe 1x2x0,22m^2) - Adapter (XLR auf 6,5mm Klinke) - Behringer U-Phoria UMC204HD - per USB an Laptop - Software (Audacity)
    und an das U-Poria habe ich noch Kopfhörer angeschlossen: Superlux HD 662F - Adapter von 3,5 auf 6,35mm

    Zu dem anderen Mikrofon was ich ausprobiert habe, kann ich nichts sagen. Das hat keine Beschriftung. Aber auch da war das Signal in Audacity eher etwas leise und ich musste aller Regeler hoch drehen, damit ich annähernd -12db erreiche.

    Die Phantomspannung habe ich angeschaltet, nachdem ich gelesen hatte, dass sie für das NT1a benötigt wird, aber ich weiß nicht mehr, ob ich mich beim ganzen Ausprobieren immer an die richtieg Reihenfolge gehalten habe, weshalb ich befürchte, dass ich das Mikrofon geschrottet habe. =(

    Was meint ihr dazu?
     
    nimmdoch2, 26.11.20
    #7
  8. montybunker

    montybunker Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    4.113
    4113
    klingt eher nach einem Pegelproblem, als nach einem Defekt des Mikros. Hast Du denn mit gleichem Setting jemals einen für Dich "guten Pegel" gehabt?
    Zur Reihenfolge:
    48v erst anschalten, wenn alles verkabel ist. Und 48v ausschalten, vor dem entkabeln.
     
    montybunker, 26.11.20
    #8
    nimmdoch2 bedankt sich.
  9. Mit Senf

    Mit Senf

    Registriert seit:
    09.04.19
    Punkte:
    776
    776
    Mit Klinkenkabel in das Behringer? Warum der Adapter? Lass den Weg, über Klinke geht gewöhnlich Phantomspeisung nicht. Du brauchst ein Mikrofonkabel mit XLR Steckern.
     
    Mit Senf, 26.11.20
    #9
    nimmdoch2 und whitealbum bedanken sich.
  10. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Nein.
    Mit dem NoName Micro ist der Pegel (technisch gesehen) etwas zu niedrig (man versteht trotzdem alles deutlich), mit dem Rode schlägt er gar nicht aus. Dabei soll das doch eigentilch viel sensibler Geräusche aufnehmen.


    Danke!! Den Fehler mit der 48v Spannung werde ich nie wieder machen. :D
     
    nimmdoch2, 26.11.20
    #10
  11. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8

    Das Kabel hab ich! Oh Mist...
    Das kann ich ja direkt einstecken...!
    Das hab ich nicht bemerkt... Jetzt muss ich mal testen, ob das schon das Problem behebt.

    Danke, dass du deinen Senf dazu gegeben hast!
     
    nimmdoch2, 26.11.20
    #11
  12. mikroguenni

    mikroguenni

    Registriert seit:
    30.10.06
    Punkte:
    738
    738
    da passiert absolut gar nichts !!!
     
    mikroguenni, 26.11.20
    #12
  13. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Hallo alle zusammen,
    vielen Dank noch einmal für die hilfreichen Antworten!
    Ich habe das Problem lösen können und den überflüssigen Adapter weg gelassen.

    Habt ihr noch weitere Tipps, wie ich die Hard- und Software "einstellen" sollte, um die besten Ergebnisse zu erzielen?
     
    nimmdoch2, 26.11.20
    #13
  14. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    29.569
    29569
    Das genau ist die Ursache des Problems, das man nichts hört!

    Die Nutzung des Preamps des Behringers wie auc hdeie Phantomspeisung geht nur via XLR!
    Also, Mikro-XLR auf Interface-XLR

    Dann klappts auch mit der Verstärkung und der Phantomspeisung.

    Der Klinkensteckereingang ist dann für reine Lineeingänge gedacht.

    Und, immer schön die Bedienungsanleitung lesen, da steht das schwarz auf weiß!
     
    whitealbum, 26.11.20
    #14
    nimmdoch2 bedankt sich.
  15. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    29.569
    29569
    1. Die Bedienungsanleitung lesen und verstehen.
    Das ist der erste Schritt, das mache ich als erfahrener Musikmachender auch immer noch mit neuen Geräten.

    2. Aufnehmen in 24Bit/44,1khz
    24 Bit , weil man damit genügend Dynamik hat, und es nichts ausmacht auch bei max. -12dB peak oder drunter aufzunehmen.
    44,1khz reicht locker (Frequenzgang 0-22,5Khz)

    3. Wenn es nicht schon in der Bedienungsanleitung steht:
    Wichig ist, beim Leveln des MIkrofons darauf achten, dass in der DAW auf dem Track nicht mehr als minus 6dB Peak aufgenommen wird.
    Peak ist der höchste Level in der Aufnahme.
     
    whitealbum, 26.11.20
    #15
    nimmdoch2 bedankt sich.
  16. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.023
    2023
    Das Kabelproblem wäre ja hiermit gelöst...
    Tipp zur korrekten Aussteuerung:
    In das Mikro sprechen, die grüne LED Sig (Signal) leuchtet, heisst, es kommt was an.
    Den Gainregler langsam hoch regeln, bis die rote LED Clip (Übersteuerung) anfängt zu leuchten, dann den Regler einen Tick zurück, bis gerade nicht mehr leuchtet.
    Die Taste PAD nicht drücken.
    Den Regler MIX auf IN (links) drehen, dann hörst du deine Stimme auf dem Kopfhörer.
    Den Schalter Mono/Stereo auf Mono stellen, (damit du dich auf beiden "Ohren" hörst.
    Der Regler Main Out hat in diesen Szenario keine Funktion.
     
    Ragu, 26.11.20
    #16
    nimmdoch2 bedankt sich.
  17. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Das hab ich sogar, aber da war so viel Neues für mich drin, dass ich darauf nicht richtig geachtet habe. Ich wer mich wohl noch etwas intensiver mit allem auseinander setzen.


    Danke für die Tipps.
    zu 2. In den Voreinstellungen war das Programm auf 32 Bit eingestellt. Wo ist da der Unterschied?
    Die Frequenz war schon passend eingestellt.

    3. Gut, darauf werde ich achten. Für die Vermeidung zu lauter Peaks ist auch das Lämpchen "CLIP" bei dem Interface hilfreich, oder? #
    Würdest du das eher manuell am Interface regulieren oder digital in der Software?
     
    nimmdoch2, 26.11.20
    #17
  18. FredTadge

    FredTadge Mitschwätzer

    Registriert seit:
    24.11.06
    Punkte:
    7.419
    7419
    Auf jeden Fall am Interface, in der Software ist es zu spät. Was peakt, das peakt, da helfen auch keine Fader.
     
    FredTadge, 26.11.20
    #18
    nimmdoch2 bedankt sich.
  19. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    29.569
    29569
    Welches Programm meinst Du?

    Wichtig ist, das beim Interface selbst 24 Bit/44,1Khz eingestellt ist.

    Das Audioprogramm selbst speichert intern in 32 Bit oder sogar 64 Bit ab, kommt auf das Audioprogramm an.
    32 Bit im Audioprogramm ist Standard.
    Bei der internen Beabreitung im Audioprogramm kann es schnell es schnell zu viel zu hohem Gain kommen, bspw. durch viele Spuren die sich in der Summe addieren, oder bei zu hohem Level in eienr Spur, weil zuviel Effekte drauf etc.

    @Ragu hat da schon was geschrieben dazu, wichtig ist schon am Inputlevel, also beim Interface darauf zu achten, dass das Cliplämpchen nicht blinkt, also manuell am Interfacegainregler stellen.

    Bei der Aufnahme in Audacity achten dass die Spur nicht mehr als -6db als Faustregel hat.
     
    whitealbum, 26.11.20
    #19
    nimmdoch2 bedankt sich.
  20. nimmdoch2

    nimmdoch2 Themenersteller Tonaufnehmer

    Registriert seit:
    25.11.20
    Punkte:
    8
    8
    Audacity.

    Wo kann man das denn verändern? Ich sehe da keine Einstellungsmöglichkeiten (beim Behringer UMC204HD).

    Ah, ok. Das Problem werd ich dann vermutlich nicht haben, wenn ich nur ein Hörbuch mit einer Audiospur aufnehmen möchte. Aber wenn ich nochmal etwas anderes Aufnahme hilft das bestimmt.

    Alles klar! Danke.
     
    nimmdoch2, 26.11.20
    #20