Information ausblenden

Problem mit MIDI-Spur

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von condor-2-4-2, 14.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. condor-2-4-2

    condor-2-4-2 Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    25
    25
    Hallo,

    mit dem Sequenzerprogramm von Cakewalk, Project5 v2.5.1 möchte ich über einen MIDI/CV-Wandler (Kenton Pro Solo MkII) einen Analogsynthesizer ansteuern. Meine Soundkarte ist eine ESI Juli@.

    Über das MIDI-Keyboard ist das Ansteuern der Tonhöhen kein Problem.
    Die Tonhöhen werden sauber getroffen und auch das Gatesignal arbeitet sauber.

    Wenn ich aber die Wiedergabe einer MIDI-Spur mit Notenclip starte, werden nach einiger Zeit ab und zu Noten im Clip übersprungen. Dann kommt es bei Pausen zwischen den Noten oft vor, das eine ganz hoher Ton gespielt wird, der eigentlich gar nicht im Clip programmiert ist.

    Da Project 5 sicher das gleiche Basisprogramm wie Sonar nutzt, habe ich meinen Beitrag hier reingestellt. Vielleicht tritt der gleiche Fehler ja auch da auf.

    Kennt jemand ähnliche Probleme mit Sequenzerprogrammen, speziell mit meinem? Vielleicht ist es ja nur eine Einstellung, die ich übersehen habe?

    Vielen Dank schon mal im Voraus.
     
  2. condor-2-4-2

    condor-2-4-2 Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    25
    25
    Habe noch mal ein bisschen herumprobiert und festgestellt, das beim Abspielen der Spur am Ende einer jeden Note plötzlich und ganz unverhofft entweder ein ganz hoher oder auch tiefer Ton gespielt wird, bis die nächste programmierte Note diesen wieder unterbricht. Normalerweise müsste die Tonhöhe der zuletzt gespielten Note gehalten werden, aber genau das passiert bei Auftreten dieses Fehlers nicht mehr.

    Starte ich die Wiedergabe neu, läuft zwei, drei Takte alles glatt, dann plötzlich tritt das Problem wieder auf.

    Hat keiner eine Idee?
     
  3. lemon

    lemon

    Registriert seit:
    19.11.03
    Punkte:
    772
    772
    Hmm, ich würde mal den Support bemühen, oder hast Du das schon gemacht?

    Lemon
     
  4. condor-2-4-2

    condor-2-4-2 Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    25
    25
    Hallo Lemon,

    habe im Cakewalk Forum geschrieben, aber bis jetzt noch keine Antwort erhalten. Vielleicht gibt es ein Programm, was die Midisignale, die vom Programm kommen, anzeigt. Mal sehen ob ich da was finde.

    Viele Grüße
     
  5. lemon

    lemon

    Registriert seit:
    19.11.03
    Punkte:
    772
    772
    Hi condor,

    mit Support meinte ich nicht das Forum sondern Cakewalk bzw. Edirol in Deutschland. Schreib denen, die melden sich schnell, hab bis jetzt nur gute Erfahrungen damit gemacht.

    Lemon
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.