Plugin Alliance lässt Studio one einfrieren

Dieses Thema im Forum "Studio One" wurde erstellt von andy456, 07.08.17.

  1. andy456

    andy456 Themenersteller

    Registriert seit:
    24.05.05
    Punkte:
    1.857
    1857
    Hallo zusammen,

    seit ein paar Tagen stürzen bei mir Projekte ab die plugins von Plugin alliance enthalten, darunter der Lindel FET kompressor und BX Rockrack. Eigentlich habe ich nichts verändert am System meine ich.

    Kennt einer das Problem?

    Die DAW friert ein und dann crash, lässt sich auch nicht erneut starten. Crash Log gab es nur einmal, den konnte ich aber nicht finden.

    Gruß

    Andy
     
  2. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    12.700
    12700
    zumindestens bei Cubase auf Windows ist das kein Geheimnis, google da mal...
     
  3. stoman

    stoman Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    19.171
    19171
    Da ich alles von Plugin Alliance (allerdings nur als VST3 und AAX) installiert habe und diese Beobachtung noch nie gemacht habe: Könntest Du die genaueren Umstände näher beschreiben?
     
  4. rz70

    rz70

    Registriert seit:
    18.11.11
    Punkte:
    452
    452
    Also bei läuft mit dem PA Plug-Ins in Logic und Studio One 3.5 auch alles einwandfrei. Da sind eher die Korg und Roland Synth die Probleme. (Am Mac 10.12 und Studio One).
     
  5. Entone

    Entone Klampfengott

    Registriert seit:
    04.01.03
    Punkte:
    6.069
    6069
    Hatte ein Problem mit PA Plugins, während im selben Projekt NI Kontakt lief (Absturz von Sonar). Das Problem lag hier an den VST3-PA Plugins. Mit den VST2-Versionen läuft alles einwandfrei. Also ggf. mal die VST3 Versionen löschen und die VST2 benutzen.
     
  6. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    43.072
    43072
    PA ist etwas verbuggt, was sich aber immer in Kombination mit anderen Plugins äussert. Hatte mit aktuellen vst3's üble Noisebursts und auch freezes. Bei mir laufen nur noch legacy installer (die ich per mail anfordern musste), habe nichts neues mehr. Seither alles stabil.
     
  7. musicdevil

    musicdevil Gesperrter User

    Registriert seit:
    22.11.09
    Punkte:
    21.362
    21362
    Hab da auch mit VST2 auf Win absolut keine Probleme, im Gegenteil die Plugins erscheinen mir bisher äußerst stabil.
    Lässt tatsächlich die Vermutung zu, dass es an VST3 liegt. Naja, ich nutze eh allgemein kein VST3, trotz der mir bekannten Nachteile.
    Absturzbericht findest unter Win:
    C:\Users\(Benutzername)\AppData\Roaming\PreSonus
     
  8. NorthernDecay

    NorthernDecay

    Registriert seit:
    02.12.14
    Punkte:
    2.890
    2890
    Es scheinen auch einige Cubasianer Probleme mit PA-PlugIns zu haben, so stehts geschrieben im Steinberg Forum.
    ...beschäftige mich aber nicht damit, weil ...hab keine PlugIn-Alliance!
     
  9. andy456

    andy456 Themenersteller

    Registriert seit:
    24.05.05
    Punkte:
    1.857
    1857
    Moin,

    das seltsame ist ja auch, das die eigentlich stabil liefen bei mir. evtl. liegt es mit denm update auf BX Rockrack zusammen. Danke für die Hinweise, ich werde das in den nächsten tagen nochmal testen und dann evtl. mal die plugins neu installieren.

    Gruß

    Andy
     
  10. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    12.700
    12700
    Plugin Alliance plugins können auf Windows Computern seit ca. zwei Jahre Probleme bereiten:
    Das betrifft nur die PA-Versionen ab 2015, legacy Versionen also vor 2015 laufen bei mir problemlos (allerdings mittlerweile alle in meinen Projekten ersetzt)
    siehe plugin alliance Seite
    https://www.plugin-alliance.com/en/support.html

    upload_2017-8-8_9-25-17.png

    Leider betrifft das nicht nur Win 7, wie hier steht, sondern auch Win 10.
    Hier oben steht auch was man machen kann, hat nur nicht geholfen, zumindestens bei mir.

    Mein Verdacht, das ist ein Problem, das nicht nur an einer Ursache festzumachen ist.
    Meine Tests haben ergeben, starte ich ein Projekt nur mit Cubase internen Plugins, und nehme eine aktuelle Version von PA, dann läuft das Projekt bis zum St. Nimmerleinstag.
    Sofern andere Plugins, VST oder VSTi dazu kommen, noises, hums und crash, nicht sofort, manchmal auch erst nach erneuten Aufmachen von Cubase.
    Das lässt sich leider auch nicht immer zweifelsfrei nachvollziehen.
    Also, ein sehr hartnäckiger Bug.

    Da ich einiges von PA habe, aber im Grunde nix zum Einsatz kommt, wollte ich das schon vertiggern, just am letzten Freitag bekomme ich vom PA-Support die Meldung, Hilfe naht.
    Steinberg ist übrigens auch informiert. Es muss sich wohl um einen sehr hartnäckigen wie auch schwer zu lokalisierneden und lösbaren Bug handeln.

    Warum schreibe ich das hier?
    S1 ist ja vom Kern her ähnlich Cubase, ggf. bringen Dir diese detaillierte Infos etwas.
     
    rkdk bedankt sich.
  11. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    22.523
    22523
    Wie von den anderen geschrieben, ist das Problem bei PA wohl schon seit längerem bekannt.
    Zur Zeit kann man wirklich nur testen, ob und in welcher Konstellation es läuft.
    Bei mir laufen diverse PA-Plugins ohne Probleme unter Cubase 8.5 und Win10/64bit.
    Ich nutze die einzelnen Installer und wähle nur VST2 aus. VST3 hatte bei mir damals zu Abstürzen geführt.
     
  12. andy456

    andy456 Themenersteller

    Registriert seit:
    24.05.05
    Punkte:
    1.857
    1857
    Super Danke für eure Kompetente Hilfe.
    Dann wollen wir mal hoffen, das die bald eine Lösung finden.
     
  13. andy456

    andy456 Themenersteller

    Registriert seit:
    24.05.05
    Punkte:
    1.857
    1857
    Moin,

    ich glaube durch das aktuelle Update von PA wurden die Fehler behoben. Nach dem ersten testen läuft es rund mal sehen was der lanzeit test macht.
     
    Manoloco bedankt sich.