Midi und Audio

Dieses Thema im Forum "Studio One" wurde erstellt von friedus, 03.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. friedus

    friedus Themenersteller

    Registriert seit:
    03.02.12
    Punkte:
    50
    50
    Hallo zusammen,
    habe folgendes Problem. Wenn ich ein fertiges Midifile in einen neuen song ziehe und dann eine audiospur hinzufüge,diese auf Aufnahme stelle um die melodie dazu einzusingen kommt die Fehlermeldung :"Ein schwerer Ausnahmefehler ist in dieser Anwendung oder in einem Plug in aufgetreten! Es wurd eein Crash Dump erzeugt unter ......" Wen ich hingegen einzelne Midispuren selber erstelle, Noten eingebe etc und dann eine Audiospur hinzufüge kann ich problemlos aufnehmen!?
    Nutze Studio One Artist, habe in der Spur dann noch keine plug ins eingefügt.
    Hoffe es hat einer einen Tip, bis dann Friedus.
     
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    62.611
    62611
    Hi,

    ich kenne deinen Sequencer nicht, aber es liest sich merkwürdig und deshalb hake ich mich mal ein.

    hast du mal versucht ein neues Projekt zu eröffnen in welchem du nur eine Audiospur erzeugst und diese "besingst" ?
     
  3. friedus

    friedus Themenersteller

    Registriert seit:
    03.02.12
    Punkte:
    50
    50
    Hallo Holgi,
    das klappt ohne weiteres.
    Friedus
     
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    62.611
    62611
    OK,

    also, du kannst eine Midispur aufmachen, selber einspielen, dazu dann ein Audiofile besingen.

    Ziehst du ein Midifile ins Projekt und besingst eine Audiospur klappt es nicht.

    Es ist also so das du beim einsingen den Absturz hast? Oder irgendwann später?

    Wenn du das Midifile ins Projekt holst, wird es einem bestimmten VSTInstrument zugerechnet? Ist es hierbei ein anderes Instrument als du gewöhnlich nutzt oder hast wenn du manuelle Midi einspielst? Sind also in beiden Situationen VSTInstrumente und evtl. dazu gehörige VSTEffekte identisch?
     
  5. friedus

    friedus Themenersteller

    Registriert seit:
    03.02.12
    Punkte:
    50
    50
    hallo
    hab die Lösung jetzt heruasgefunden. Es handelt sich bei den zunächst eingebundenen Midifiles um welche, die ich direkt von einer CD reingezogen habe. Ich vermute das die zusätzliche Audiospur dann irgendwie auf die CD zugreifen (schreiben?) will, was natürlich nicht geht. Bei MidiFiles von der Festplatte gibt es kein Problem!
    Danke Friedus
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.