Information ausblenden

Marshall Power Break haut Endstufensicherung raus

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von raketenmann, 11.07.19.

  1. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    529
    529
    Hey zusammen!

    Ich habe ein paar Erbschaften gemacht: unter anderem einen Simms Watts AP100 100 Watt Vollröhrenhead aus England, Ende 60er und eine Marshall PB100 PowerBreak.

    Der Simms Watts wurde komplett gewartet, das Netzteil gecheckt, die Vor- und Endstufenröhren ersetzt und getestet.

    Wenn ich den Amp mit der Power Break betreibe, dann gibt es in den Endstufen beim Betätigen des Attenuator-Reglers an der Power Break fiese Blitze in den Endstufenröhren und die Sicherung brennt durch.

    Jemand eine Idee, wie ich dieses Problem lösen kann? Bzw. die Powerbreak warten oder reparieren kann?
     
  2. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    7.394
    7394
    Eine Box hast du aber schon noch dran oder? Das ist Teil ist ja afair ein Attenuator und keine Load Box.
     
    raketenmann bedankt sich.
  3. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    529
    529
    Ja klar, Box ist dran, alles schön auf 16 Ohm. Kann im übrigen aber auch als Loadbox verwendet werden, wenn ganz an den linken Anschlag gedreht!
     
  4. acblitzdc

    acblitzdc

    Registriert seit:
    20.10.16
    Punkte:
    607
    607
    Habe gerade mal geguckt hier: http://www.amparchives.com/folder/1778/

    wegen des Powerbreak PB100 Schaltplans/Aufbau. (Ich habe das Ding nicht)


    Der Powerbreak hat Kontakte zum Umschalten auf verschiedene Lastwiderstände. Könnte sein, dass diese Kontakte nicht mehr die frischesten sind. Sind bei langjähriger Nutzung immerhin ganz schön gefordert!

    Ich (und ich kenne mich mit Röhrenamps ganz gut aus) würde Dir dringend empfehlen einen guten Fachmann zu kontaktieren und dort nachzufragen. Ist schließlich eine kleiner Schatz Dein Amp!!! Wenn Du bei dem den Output-Transformer zerschießt (das wird am Ehesten passieren nach der Sicherung), kannste die Kiste wegschmeißen. Ein neuer Trafo macht den Amp zu was komplett anderem im Sound und der Ansprache/Endstufen-Kompression.

    Also nochmal: Wenn das mein Amp wäre, würde ich diesen Powerbreak nicht mehr benutzen, bzw eine "festen" Lastwiderstand einsetzten.

    Gruß
     
    raketenmann bedankt sich.
  5. raketenmann

    raketenmann Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    529
    529
    Danke für deine Einschätzung! Ich bin mittlerweile einen Schritt weiter: das Problem ist nicht die PowerBreak, sondern der Amp.

    Wenn ich den Amp auf 5 spiele funktioniert er einwandfrei, über eine Testzeit von 30 min. Die Sicherung fliegt nur raus, wenn der Amp aufgerissen wird. Spiele ich den Amp dann, leuchten die Endstufenröhren hell auf, bevor es einen Blitz gibt und die Sicherung durchbrennt. Das wird wohl auch der Grund sein, dass mein Amp-Tech den Fehler nicht entdeckt hat - denn: spiel den Amp erst mal auf 10 ohne Power Break!!!

    Auf jeden Fall: ich würde jetzt mal - ohne so viel von Technik zu verstehen - darauf tippen, dass einige Kondensatoren durch sind... und auch da stellt sich ein wenig die Frage, ob da eine Reparatur nicht die Seele des Amps ruiniert.... - da wäre ich gespannt auf deine Einschätzung @acblitzdc !
     
  6. acblitzdc

    acblitzdc

    Registriert seit:
    20.10.16
    Punkte:
    607
    607
    @raketenmann:
    Das helle Aufleuchten der Enstufenröhren kann mehrere Ursachen im Amp haben. Die Endstufen- Röhren werden im Amp so eingestellt, dass ein bestimmeter "Ruhestrom" durch die Dinger fliesst. Diese Einstellung bestimmt dann auch einfach gesagt den Strom den die Röhren unter Vollast maximal zum Verarbeiten bekommen (Arbeitspunkt). Ist diese Einstellung vergurkt, bzw. etwas faul an diesem "BIAS- Mechanismus" kommt es zu dem was du schreibst. Da aber der Lastwiderstand am Amp (Box oder reiner ohmscher Lastwiderstand) den Ausgangsübertrager "einstellt", und Dieser ebenfalls die Last an den Röhren bestimmt ist eine Fehlanpassung am Ausgang auch öfter mal das Problem. (Neben einem anderen hohen Risiko für den Ausgangsübertrager).

    Hab auch schon Gitarrenkabel zur Box gesehen; das reicht dann auch schon... (Amp kackt nur ab 'ner bestimmten Leistung ab...)

    4 Ohm am Amp und 8 Ohm Last ist meistens absolut OK aber ein höherer Widerstand (z.B 16 Ohm an einem 4 Ohm Amp Ausgang) kann bei einer sensiblen Amp- Konstruktion ausreichen und das Ding raucht ab...

    Da gibt's aber auch noch viele andere mögliche Ursachen (Gegenkopplung... ) die schwer zu erklären sind. Röhrenamps sehen einfach aus... Sind aber in Wirklichkeit ziemlich kompliziert, da vieles von vielem dynamisch abhängt.

    Ich rate Dir noch mal: Finger weg und Amp definitiv aus lassen bis er repariert ist. Die Gefahr für den Endstufentrafo ist das grösste Risiko. Reparaturen an den Bauteilen der Endstufe (wenn vernünftig gemacht) verändern den Sound nicht/ nur sehr wenig. Ein Austausch des Trafos... Und Du hast einen komplett anderen Amp!

    ... Das ist auch nicht nötig! Das läuft so inne Werkstatt:

    Bring das Ding inne Werstatt und sag dem Menschen, er soll einen reinen ohmschen Lastwiderstand (4/8 Ohm) an den Ausgang hängen, dann hinten aufschrauben und Röhren gucken, Volume down + Anschalten, warm werden lassen und dann mit Signal am Eingang dampf geben. Sobald die Röhren anfangen hellrot /bläulich zu leuchten sofort aus das Ding und reparieren lassen.

    Passiert bei dem Test nichts, ist es definitiv Fehlanpassung an deinem Ausgang (Soak; Kabel; Buchse ...)

    ! Die gängigen Kondensatoren tauschen (FilterCaps als Tip ausm Netz hat mit Deinem Problem nicht das geringste zu tun)


    Und noch sauwichtig: UNTERSCHÄTZE NICHT DAS RISIKO AN SO EINER KISTE RUMZULÖTEN! 350- 400 Volt Gleichspannung, und das auch eventuell "noch ne Stunde" nach dem Ausschalten/Netzstecker raus. Ein geübter Schrauber kennt ein paar Tricks zum Überleben wenn er doch mal abrutscht. Du nicht!

    Gruß
     
    Zuletzt bearbeitet: 14.07.19