Logic verhindert ruhestand

Dieses Thema im Forum "Logic" wurde erstellt von P3p0, 14.06.18.

  1. P3p0

    P3p0 Themenersteller

    Registriert seit:
    15.09.15
    Punkte:
    422
    422
    hallo,
    Habe mir schon fast die Hände wundgegooglet aber irgendwie keine Lösung gefunden:

    Logic x verhindert meinen alten Macpro in den Ruhestand zu gehen und das möchte ich gerne ausstellen.
    In der Aktivitätsanzeige steht unter Energie/ Logic/Ruhestand verhindern ein „ja“ nur kann ich es nicht dort direkt verändern oder ich bin...

    Weiß jemand wie ich das deaktivieren kann ?

    LG
     
  2. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    33.774
    33774
    Musst du zum Ändern evtl. erst dein PW eingeben?
     
    P3p0 bedankt sich.
  3. KoolKolle

    KoolKolle

    Registriert seit:
    01.06.03
    Punkte:
    60.331
    60331
    Musste halt noch ein paar Jahre arbeiten, bis du in den Ruhestand gehen kannst....

    Hängt es eventuell mit angeschlossener Hardware zusammen, zB Interface?
     
    synthpark und P3p0 bedanken sich.
  4. P3p0

    P3p0 Themenersteller

    Registriert seit:
    15.09.15
    Punkte:
    422
    422
    Das wäre kein Problem aber nein.

    Dann würde doch Ruhestand verhindern beim Interface in der Aktivitätsanzeige aufgelistet oder wie meinst du das ?
     
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    28.890
    28890
    Ändern kann man das in der Aktivitätsanzeige nicht. Das ist nur eine Info.
    Wenn, dann müsste man das in Logic ändern, aber da ist mir keine Option bekannt.

    Allerdings würde ich mich aufregen, wenn Logic läuft und mein Rechner in Ruhezustand geht.
    Das könnte zu peinlichen Situationen führen.

    Was gehen sollte ist die Tastenkombi alt-cmd-eject
     
    P3p0 bedankt sich.
  6. olligurtschmann

    olligurtschmann

    Registriert seit:
    13.12.15
    Punkte:
    537
    537
    Steht bei mir auch so in der Aktivitätsanzeige, dass Logic den Ruhezustand verhindert. Wüsste nicht, dass man das ändern könnte.
     
    P3p0 bedankt sich.
  7. synthpark

    synthpark

    Registriert seit:
    11.11.09
    Punkte:
    42.608
    42608
    Logic ist halt so dermaßen aufregend, daß man die Rente bis 69 aufschiebt, so verstehe ich ihn. ;)
     
    Zuletzt bearbeitet: 15.06.18
    KoolKolle bedankt sich.
  8. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    20.563
    20563
    Ist ja auch sinnvoll, dass er nicht einschläft. Bei Pro Tools soll man sämtliche Powersaving Dinge wie Sleepmode, HD-runterfahren etc ausmachen. Weil er sonst vielleicht nicht mehr uffwacht, vergl. Flatliners. ;-)
     
    P3p0 bedankt sich.
  9. P3p0

    P3p0 Themenersteller

    Registriert seit:
    15.09.15
    Punkte:
    422
    422
    Ja manchmal vergesse ich Logic einfach zu beenden und penne einfach auf der Couch ein oder geh raus für ein paar Stunden. Ist dann auf Dauer sicher nicht schön bei den damaligen cpu‘s (early 2008) in Hinsicht auf den Stromverbrauch etc. Auch was die Hardware“Halbwertszeit“ angeht..
     
  10. Muenze

    Muenze

    Registriert seit:
    26.12.05
    Punkte:
    1.733
    1733
    OK, bei mir fliegt Logic heute noch von der Platte. Ich will nämlich mal mit 63 in Rente gehen.

    :D:D:D