Latenzen in Template drin??

  • Ersteller notebynote
  • Erstellt am

notebynote
notebynote
Registriert
10.10.06
Beiträge
5.078
Reaktionen
2.327
Ort
Lauterach/Köln
Punkte
12.755
Ich hab hier verschiedene Vorlagen, da sind scheinbar Latenzen drin "gespeichert" - was natürlich nicht geht, klar. Dennoch, sobald ich diese Vorlagen öffne, habe ich teils viel zu hohe Latenzen auf meinen Midispuren. Es sind nur sehr wenige, senr unauffällige Plugins drin. Irgendeine Idee?
 
muffy
muffy
Hippie
Registriert
18.12.16
Beiträge
21.549
Reaktionen
16.789
Ort
Frankfurt
Punkte
72.191
Vielleicht ist im Template ein zu grosser Buffer für Einspielen gespeichert.
 
clemenserwe
clemenserwe
Moderator
Teammitglied
Registriert
03.03.09
Beiträge
16.010
Reaktionen
7.235
Punkte
38.568
verschiedene Vorlagen
Auch von älteren Logic-Versionen?
Dann würde ich spontan daraus mal ein Projekt erstellen, abspeichern und das Projekt in ein neues Logic-Projekt importieren.
Wenn das gut läuft, kann man das wieder als Vorlage sichern.
 
notebynote
notebynote
Registriert
10.10.06
Beiträge
5.078
Reaktionen
2.327
Ort
Lauterach/Köln
Punkte
12.755
Es sind nur sehr wenige, senr unauffällige Plugins drin.
Und wenn du uns nicht verrätst welche das sind werden sie auch weiterhin sehr unauffällig bleiben...
Auf dem Stereo Out genau eines, der Logic-eigene Limiter. Alle anderen sind standardmässig bei mir off.

Interessant daran ist, dass ich bei einem neuen, leeren Projekt keinerlei Probleme habe. Buffer ist auf 64, das ist absolut ausreichend.
 
muffy
muffy
Hippie
Registriert
18.12.16
Beiträge
21.549
Reaktionen
16.789
Ort
Frankfurt
Punkte
72.191
Irgendein crazy Routing oder Loops?
 
notebynote
notebynote
Registriert
10.10.06
Beiträge
5.078
Reaktionen
2.327
Ort
Lauterach/Köln
Punkte
12.755
Nee, der einfache, stinknormale. Ich geh jetzt nochmal alle durch und mach das so, wie @clemenserwe gesagt hat. Geht vielleicht dann schneller, als wenn ich mir einen Deppen suche.
 
Sascha Franck
Sascha Franck
Registriert
31.10.18
Beiträge
14.559
Reaktionen
6.254
Punkte
33.368
Also, in der Standard-Einstellung erzeugt der Limiter auch 5ms zusätzlicher Latenz.

Ob es das jetzt ist, kann ich nicht beurteilen, aber zwei Sachen muss man ganz (!) dringend wissen:

- Die über Plugins auf dem Master-Bus verursachten Latenzen enstehen auch dann, wenn die Plugins auf Bypass gestellt sind. Das ist ein wirklich ganz horrender Logic-Bug, der tatsächlich seit über einem Jahrzehnt existiert. Bei einzelnen Kanälen und Bussen ist das nicht so.
Infolgedessen hilft einem bei Plugins auf dem Master-Bus auch *nicht* der Low Latency Modus.

- Und als wäre das noch nicht schlimm genug: Wenn man latenzverursachende Plugins auf dem Master-Bus hat, werden Audio-Aufnahmen nicht mehr sauber auf der Timeline platziert sondern mit einem Offset entsprechend der Gesamtlatenz der Master-Bus Plugins. Und da kann es ja auch vorkommen, dass man das während der Aufnahme nicht merkt, wenn man eben außerhalb von Logic monitort. Das ist wirklich so un-fucking-fassbar katastrophal, dass man den Programmierern dafür am liebsten links und rechts... naja, lassen wir das. Wie gesagt, mit diesem Umstand muss man sich als Logic-User bereits seit mindestens Logic 7 rumschlagen, genug Zeit, das mal anzugehen, hätte man also gehabt. Glatte Sechs.

Deshalb: Außer beim Mischen *nie* Plugins auf den Master-Bus packen! Wenn man feststellt, dass man den Kanal gerne so hätte, aber nochmal schnell was aufnehmen will, sollte man sich das als temporäres Channelstrip Setting abspeichern und dann alle Plugins rauswerfen.
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
7.444
Reaktionen
4.479
Ort
Bremen
Punkte
20.987
Schalte den Limiter doch mal aus.
 
Zuletzt bearbeitet:
Sascha Franck
Sascha Franck
Registriert
31.10.18
Beiträge
14.559
Reaktionen
6.254
Punkte
33.368
Jetzt will ich nur hoffen, dass das kein Trigger für den Sascha wird.

Ich habe dazu ja bereits alles Notwendige weiter oben gesagt. Ist halt einfach recht peinlich, dass mehr als ein Jahrzehnt nicht auszureichen scheint, diesen Bug mal anzugehen.

Wie dem auch sei, als Logic-User muss man das halt zwingend wissen.
 
notebynote
notebynote
Registriert
10.10.06
Beiträge
5.078
Reaktionen
2.327
Ort
Lauterach/Köln
Punkte
12.755
Danke an die Tipgeber! Ich hab jetzt alles auf den neuesten Stand gebracht. Macht den Eindruck, dass es hilft.
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
7.444
Reaktionen
4.479
Ort
Bremen
Punkte
20.987
Sascha Franck
Sascha Franck
Registriert
31.10.18
Beiträge
14.559
Reaktionen
6.254
Punkte
33.368
Its not a Bug but a feature.

Naja, ist halt so, wenn die DAW eine fast kostenlose Dreingabe ist und die Programmierer keinen Kontakt zur Außenwelt pflegen dürfen.
Andererseits läuft Logic an sich dann doch schon seit etlichen Jahren ziemlich fluffig, man bleibt durchaus von einigen Problemen anderer DAW-KollegInnen verschont. Von daher isses wie immer Abwägungssache.
Der hier erörterte Bug ist allerdings tatsächlich ein etwas ernsthafterer, da man sich eben u.U. Aufnahmen versauen kann. Und es ist vor allem ein Beispiel dafür, wie man bei Apple einfach auf die Kunden pfeift, denn das ließe sich einfachst fixen (kann man ja sogar als User austricksen, indem man einen Bus zwischenschaltet).
Und ja, ich betrachte das ganz nüchtern, bin überhaupt nicht in der Stimmung, mich über gerade diese Firma aufzuregen.
 

Ähnliche Themen

Breymien
Antworten
23
Aufrufe
411
Astronautenkost
Astronautenkost
Sascha Franck
Antworten
33
Aufrufe
1K
Sascha Franck
Sascha Franck
JABBA
Antworten
57
Aufrufe
2K
Kosaken-Kaffee
Kosaken-Kaffee
C
Antworten
49
Aufrufe
2K
Graham
Graham
RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
2
Aufrufe
71
petera
P
 

Aktuelle Beiträge


Oft gelesene Themen

Oben