Kontakt 4 dll. bringen Cubase zum Absturz

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von holgi, 04.10.11.

  1. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221
    Hi,

    habe gerade eben erfolglos versucht Cubase Essential 4 hochzufahren, beim VST Ordner Scan war immer bei Kontakt 4 Schluss.

    Also eben mal die dll. rausgeworfen, siehe da, es klappt.

    Das ist ja nun keine Lösung, auf die Dauer, was kann ich nun machen?

    Gruss Holgi
     
  2. djdeveloper

    djdeveloper Well-Known Member

    Registriert seit:
    14.12.09
    Punkte:
    1.361
    1361
    Steinberg oder NI Support / FAQ befragen...?
     
  3. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221

    Ja, sicherlich...wenn nix anderes hilft :)
     
  4. djdeveloper

    djdeveloper Well-Known Member

    Registriert seit:
    14.12.09
    Punkte:
    1.361
    1361
    Naja, da keine konkrete Fehlermeldung kommt wie "No entry point found" oder "Wrong ELF class" oder was auch immer (anscheinend, sonst hättest Du sie wahrscheinlich hier gepostet), kann man da ja nur raten...
     
  5. techno

    techno Well-Known Member

    Registriert seit:
    31.10.10
    Punkte:
    7.427
    7427
  6. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221
    Hi Techno,

    ne, der Kontakt ist der gleiche der er immer war.

    Interessant ist noch das dieses Problem zum kompletten Rechnerzusammenbruch führt, blauer Bildschirm etc. pp....

    Ferner hat es für mich scheinbar mit der Installation von Trilian zu tun, denn seit dem habe ich dieses Problem, zunächst nur ab und an und dann war immer auch beim zweiten Versuch alles im Lack, heute nun waren ein gutes Dutzend aufeinander folgende Versuche nicht erfolgreich, bis zur Entnahme der drei Kontakt dll aus dem VST Ordner..

    Grübel.
     
  7. techno

    techno Well-Known Member

    Registriert seit:
    31.10.10
    Punkte:
    7.427
    7427
    sonst einfach mal ein update probieren. vielleicht hilft das ja mehr, auch beim trillian. ;)
    wär nicht auszuschließen, dass so ein problem dann behoben werden könnte.
     
  8. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    63.585
    63585
    Holgi, nimm mal den Speicher raus den Du neu hast und teste dann. Bluescreen ist schon eigenartig!
     
  9. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221
    Der Trilian wurde letzte Woche direkt nach dem Installieren auf den neuesten Stand via Internetupdate gebracht, Cubase dito...

    ..ich bin echt ratlos.

    Nun denn, werd wohl mal den Kontakt updaten, sonst weiss ich auch nix mehr.
     
  10. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221
    Hi Wennto, auch ne Idee, werd das morgen mal checken, jetzt geh ich erst mal pennen :)
     
  11. techno

    techno Well-Known Member

    Registriert seit:
    31.10.10
    Punkte:
    7.427
    7427
    +1
    sowas könnte tatsächlich für den bluescreen sorgen ;)
     
  12. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    63.585
    63585
    und Holgi?
     
  13. Flake

    Flake Well-Known Member

    Registriert seit:
    11.05.07
    Punkte:
    1.205
    1205
    Holgi,

    stimmen die bit-Versionen überein? Die Bit-Bridge von Cubase ist ja nunmal Grütze. 32 bit-Sequenzer und 32 bit-Plug-In bzw. beides in 64 bit? Andernfalls könnte das den Absturz erklären.

    Gruß,
    Flake
     
  14. holgi

    holgi Themenersteller Well-Known Member

    Registriert seit:
    11.09.05
    Punkte:
    29.221
    29221
    OK, Problem gelöst, der RAM Riegel ist OK, was geholfen hat; Kontakt Update.

    Ich vermute das durch die Hinzunahme des Trilian und des Melodyne es zu Konflikten mit den Kontakt dll. im VST Ordner kam, warum auch immer..denn ab dort ging es bergab.

    Ich habe die Kontakt dll. entfernt, siehe da, es lief....

    .....heute nun den Kontakt mit nem Update beglückt, dll. zurück in den VST Ordner, es lief.

    Ich denke das war der Grund :)

    Danke für eure Hilfe.