Help, i need somebody…Yamaha P70 Midi Output spinnt/ lokaler Sound OK

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von nooneseestheworld, 20.08.17.

  1. nooneseestheworld

    nooneseestheworld Themenersteller

    Registriert seit:
    14.05.08
    Punkte:
    75
    75
    Hallo, ich habe ein wohl eher seltenes Problem mit meinem E Piano. Der lokale Sound funktioniert 100-prozentig, mit Anschlag stärken, Hall, verschiedenen Sound Einstellungen.
    Der Output dagegen produziert einen Ton beim Herunterdrücken der Taste und beim loslassen der Taste. Häufig produzieren die Tasten überhaupt keinen Ton, wenn man dann die Taste wechselt spielt sie oft den Ton der davor gespielt wurde. Ich überlege ob man mit einem neuen IC das Problem in den Griff kriegen könnte. Das Piano müsste ohnehin auseinander gebaut werden, da eine Taste kaputt ist. Wenn sich das Problem eingrenzen lässt würde sich wahrscheinlich die Reparatur lohnen, da die Ersatzteile recht günstig sind. Ich habe ein kleines Video gemacht um das Problem zu veranschaulichen und wäre sehr erfreut, wenn ihr mir helfen könnt. Viele Grüße, Sven

     
  2. Nightfly

    Nightfly

    Registriert seit:
    18.09.13
    Punkte:
    13.284
    13284
    Vielleicht eine Midi-Schleife mit hoher Latenz. Was hängt denn an dem Midi-Output dran?

    edit : Ach so, erst Video gucken, alles klar!

    So, Video gesehen. Ich würde auf jeden Fall versuchen an den Midi-Out mal einen Hardware-Klangerzeuger dranhängen, ohne durch Dein Computer-Interface zu gehen. Vielleicht liegt das Problem nicht am Stage-Piano, sondern an den Computer-Einstellungen.
     
    Zuletzt bearbeitet: 20.08.17
  3. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.536
    47536
    Also:
    Tastatur kann nicht kaputt sein, weil es intern klappt.
    Bleiben 2 Möglichkeiten:
    - im P 70 ist der Chip für die Wandlung und Übermittlung zu Midi-Out kaputt.
    - auf dem Weg von der Midi-Out Buchse über Audiobox, iPad-USB-Kabel, Software, Monitorsoftware usw. ist irgendein Haken.


    +1

    Falls nicht möglich, würde ich die Gegenprobe mit dem Midi-Out an einem "richtigen" Rechner machen.
    Unter Windows -> MIDIOX
    Unter Mac -> https://www.snoize.com/MIDIMonitor/

    Dann bei den Einstellungen sicherstellen, dass ALLE Mididaten angezeigt werden - es gibt z.B. sog. Realtime-Messages (Miditimecode, Active Sense ...), die den Datenstrom negativ belasten können.
     
  4. nooneseestheworld

    nooneseestheworld Themenersteller

    Registriert seit:
    14.05.08
    Punkte:
    75
    75
    Zuletzt bearbeitet: 20.08.17
  5. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.536
    47536
    Schönes Video - aber falls Du den Titel noch ändern kannst ... ;)

    Einige wichtige Dinge sind optisch nicht gut erkennbar.
    Versuche mal die Filter im MidiMonitor nach und nach zu setzen - RealTime - ActiveSense oder Clock - was wird genau gesendet?
    Nebenbei hilft das auch, sich auf die Note-Befehle zu konzentrieren.

    Irgendwo gegen Ende sehe ich im Datenstrom (MidiMonitor) "from iTwo Midi Out". Das wundert mich - es sollte eigentlich Midi In sein.
    Schau mal im Bereich Sources, was da alles eingestellt ist.

    Nachdem das am Mac auch passiert, habe ich den Verdacht, dass das iTwo diesen Datenstrom nicht gut handhaben kann.
    Ich selbst habe (teils per USB - Teils per Interface) mehrere Gerät mit Active Sense oder TimeCode ohne Probleme am Mac laufen.
    Wenn Du die Möglichkeit hast, teste am Mac ein anderes Midi-interface. Vielleicht geht das über Dein iRig-Keyboard (hat das einen Midi-In?) - oder leihe Dir eines aus.

    Ob man das am P-70 abschalten kann, kann ich nicht rausfinden (bzw. ich kann das Handbuch nicht finden.)
    Den Sysex-Befehl (falls es einer ist) müsstest Du in einer Software explizit erzeugen.