Frage zum Virtualizer Pro - Vocoder-effekt

Dieses Thema im Forum "Musik produzieren" wurde erstellt von iGoA, 23.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. iGoA

    iGoA Themenersteller

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Moin!

    Habe einen Virtualizer Pro DSP 20bla und habe kürzlich den Vocoder-Effekt ausprobiert. Das Ergebnis war grottenätzend. Total kratzig. Unbrauchbar.
    Frage: Liegt es an meiner Einstellung, am Setup oder ist der Vocoder vom Virtualizer einfach wirklich so kacke?

    Meine Theorie ist, dass das Gerät für den Effekt eine zu geringe Samplerate einsetzt, um die Latenz gering zu halten. Kann das sein?

    Danke für Infos!
     
  2. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Hallo IGoA und willkommen auf HR.de!

    Ich kenne den Virtualizer leider nicht persönlich. Daß Dich das Ergebnis aber nicht zufriedengestellt hat, kann mehrere Ursachen haben:

    1. Für einen Vocoder-Effekt braucht man immer ZWEI Signale einen Carrier und einen Modulator. Modulator ist in der Regel ein Sprachsignal (Mikro oder so). Ersterer kann ein externes Signal (z.B. Gitarre) sein, kann aber auch im Vocoder von einem internen Klangerzeuger kommen. (Das ist beim Behringer wahrscheinlich der Fall, oder?)

    2. Für die "Realitätstreue" bzw. Verständlichkeit des Effektes ist die Anzahl der Bänder ausschlaggebend. Je weniger es sind, desto mehr klingt es nach Maschine/Roboter/kaputt/unverständlich.
     
  3. iGoA

    iGoA Themenersteller

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Danke für die fixe Antwort!

    1. und 2. weiß ich. Der Virtualizer bringt keinen internen Klanerzeuger mit, so dass ich eine externe Quelle als Carrier benutzt habe. Das gleiche Signal bringt in Reason mit einem Sprach-Sample als Modulator hervorragende Ergebnise.

    Das mit der geringen Freq.-Bandanzahl könnte der Grund sein. Wollte nur wissen, ob es vielleicht doch ne Einstellungssache ist.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.