Firewire400 auf MacMini?

Dieses Thema im Forum "Mac und Music" wurde erstellt von Nanorec, 19.08.17.

  1. Nanorec

    Nanorec Themenersteller

    Registriert seit:
    24.04.17
    Punkte:
    23
    23
    Moin

    Kleine Frage: Habe mir vor kurzem einen MacMini (das neuere Modell) geholt und bin eigentlich auch recht zufrieden...
    Jetzt gibt es jedoch ein kleines Problem:
    Wie sich erst im Nachhinein feststellen ließ hat der MacMini keinen Firewireanschluss (mehr!) sondern nur Thunderbolt2. Die Soundkarte mit der ich aktuell arbeite hat hingegen ausschließlich einen Firewire400 Ausgang!

    Soweit ich verstanden habe bräuchte ich um mit diesem System zu arbeiten also nun 2 Adapter ist das korrekt???
    Zuerst einen Firewire400 auf Firewire 800 und dann einen Firewire800 auf Thunderbolt?! Oder gibt es hierfür auch eine etwas andere einfachere Lösung?

    Wer kennt sich aus? & thx schon im Voraus...
     
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    27.865
    27865
    So isses.
     
  3. Nanorec

    Nanorec Themenersteller

    Registriert seit:
    24.04.17
    Punkte:
    23
    23
    Okay und das Ganze läuft auch?

    Oder muss man hier mit irgendwelchen Komplikationen, Latenzen etc. rechnen?

    Dann gibt es für diesen Zweck außerdem ja eine ganze Menge unterschiedlicher Adapter mit z.T auch sehr unterschiedlichen Preisen, die aber scheinbar alle ein und das selbe machen?
    Oder was ist da jew. der Unterschied?
     
  4. Muenze

    Muenze

    Registriert seit:
    26.12.05
    Punkte:
    1.661
    1661
    Ich mach das auch so. Habe den Adapter von Apple. Ist ganz schön teuer, aber ich war mir eben auch nicht so sicher mit so einem NoNameTeil. Und dann habe ich noch ein Kabel FW400 auf 800. Das ganze schnurrt wie ein Kätzchen. Latenz kommt keine dazu. Bedenken musst du nur, dass die Buspower geringer ist als bei einen herkömmlichen FW. Ich muss mein RME Fireface 400 jetzt mit Netzteil betreiben. Das sollte aber kein Problem sein.
     
  5. Nanorec

    Nanorec Themenersteller

    Registriert seit:
    24.04.17
    Punkte:
    23
    23
    Meine Soundkarte läuft ohnehin schon über einen Roland PSB-1 U Adapter. Sollte also von den Volts nehm ich an keine Probleme geben?
     
  6. Muenze

    Muenze

    Registriert seit:
    26.12.05
    Punkte:
    1.661
    1661
    Dann passt das.