emagic mt4 treiber

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von gerrit, 19.04.07.

  1. gerrit

    gerrit Themenersteller New Member

    Registriert seit:
    19.04.07
    Punkte:
    1
    Hallo!

    Ich suche die Treiber für das Midi- Interface MT4 von emagic. Windows xp akzeptiert die Treiber von der mitgelieferten CD nicht. Warum auch immer. Und bei der Suche nach emagic lande ich immer wieder auf einer apple- Seite, die mir auch nicht weiter hilft. :eek:

    Hat jemand einen Tipp?

    Gruß, Gerrit
     
  2. hallomyfriendz

    hallomyfriendz Well-Known Member

    Registriert seit:
    20.02.04
    Punkte:
    978
    978
    hast du sp1 und sp2 installiert?


    bei mir funktionierts nicht mehr seit ich die sp1 + sp2 druff hab
     
  3. Knoppaz

    Knoppaz Well-Known Member

    Registriert seit:
    09.04.06
    Punkte:
    894
    894
    Geh mal auf www.emagic.de und hangel dich zu den Emagic-Treibern für Windows durch. Der Unitor-Family-Treiber sollte eigentlich das sein, was du suchst. Ob der jetzt mit SP1 oder 2 noch läuft, kann ich allerdings mangels Windows nicht sagen.
     
  4. 4damind

    4damind Well-Known Member

    Registriert seit:
    19.10.05
    Punkte:
    8.008
    8008
    Bestätige das von Knoppaz ;) Der Unitor-Treiber müsste funktionieren, bei meinem AMT8 funktioniert er prächtig unter XP mit SP2.

    Hier ist der Direktlink zum Treiber : unidrv227.zip
     
  5. Loftone

    Loftone Well-Known Member

    Registriert seit:
    30.01.17
    Punkte:
    2.010
    2010
    weiss jemand ob es Treiber für die Amt/Unitor Midiinterfaces für Vista geben wird. Ich hab die Befürchtung, dass man dann neue Interfaces kaufen müsste