Information ausblenden

Cubase scannt die Festplatte

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Ilka, 07.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ilka

    Ilka Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Hallo, ist noch oder schon jemand on Board

    Habe ein Riesen Problem.

    Um 9:00 Uhr habe ich einen Studiotermin und habe bis jetzt keinen PC der funktioniert.

    Habe gestern ausversehen in Cubase bei VsT Pfade hinzufügen nur C:\ stehen lassen und jetzt scannt Cubase beim Start die ganze Platte und kommt dann logischer Weise nicht zum Ziel.

    Weiss einer, was ich tun kann ?

    Hatte Cubase schon deinstalliert 2mal und neu installiert. Merkt sich irgendwo die Alten Eistellungen und scannt immer wieder. Selbst Systemherstellung brachte nichts.

    Bin für jeden Hinweis dankbar

    LG Ilka
     
    Ilka, 07.09.12
    #1
  2. KRKRP8G2

    KRKRP8G2

    Registriert seit:
    27.02.11
    Punkte:
    339
    339
    du musst einfach den VST pfad angeben wo du die alle hin installiert hast
     
    KRKRP8G2, 07.09.12
    #2
    Ilka bedankt sich.
  3. Ilka

    Ilka Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Hi, Ja aber wo soll ich denn den Pfad angeben, denn ich komme ja nicht mehr rein in Cubase, denn das scannt die Platte im Endlos Vorgang

    LG Ilka
     
    Ilka, 07.09.12
    #3
  4. KRKRP8G2

    KRKRP8G2

    Registriert seit:
    27.02.11
    Punkte:
    339
    339
    ich kenne die änderung der pfadangabe jetzt auch nur wenn cubase läuft

    haste den scan denn mal zuende laufen lassen ?
     
    KRKRP8G2, 07.09.12
    #4
    Ilka bedankt sich.
  5. Ilka

    Ilka Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Klingt vielleicht alles ein bisschen Idiotisch, aber der Scannt jetzt immer noch

    Hat ja das ganze Laufwerk dazu.

    Wenn ich vorher die Plug in Manager DLL klaue, startet Cubase, aber ich kann dann in dem Menue nichts ändern, weil der Button inaktiv ist

    Danke Dir aber, dass wenigstens einer versucht mir zu helfen.

    LG Ilka

    Ich lass ihn jetzt einfach weiter rödeln und leg mich hin.

    Gute Nacht !!
     
    Ilka, 07.09.12
    #5
  6. KRKRP8G2

    KRKRP8G2

    Registriert seit:
    27.02.11
    Punkte:
    339
    339
    KRKRP8G2, 07.09.12
    #6
    Ilka bedankt sich.
  7. LM18

    LM18 Ator Mitarbeiter

    Registriert seit:
    05.05.10
    Punkte:
    52.411
    52411
    Wohl zu spät...

    Aber vielleicht wäre es ein Trick vorübergehend den VST Ordner direkt in C:\ hinein zu verschieben.
    Dann ist der Scan vielleicht schneller zu Ende.

    Na ja...
     
    LM18, 07.09.12
    #7
    Ilka bedankt sich.
  8. SirkoGuitar

    SirkoGuitar

    Registriert seit:
    30.01.17
    Punkte:
    562
    562
    Hallo,

    wenn du Cubase deinstallierst musst du auch die versteckten Programmdateien löschen.



    LG Sirko
     
    SirkoGuitar, 07.09.12
    #8
    Ilka bedankt sich.
  9. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.943
    13943
    Mal probiert, die Cubase Preferences zu löschen, bzw. vor dem Start des Programms zu verschieben. Die werden automatisch angelegt und meines Wissens ist hier auch der Datenpfad zu den VST2.x-Plug-Ins gespeichert.
     
    tsching, 07.09.12
    #9
    Ilka bedankt sich.
  10. Ilka

    Ilka Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Hallo ich danke Euch allen für die guten Tipps und Ratschläge.

    Möchte nun ganz kurz zusammenfassen, was letzendlich wieder Normalität gebracht hat.

    Ich habe Windows 7/64 Bit. Dazu cubase 6.5 in zwei Versionen installiert.

    Einmal 32Bit und einmal 64Bit, weil das eine geht damit und das andere damit.

    Nun hatte ich in der Cubase 32Bit Version ausversehen nur C:\ beim VST Pfad hinzufügen eingegeben.

    Von nun an ging dann nichts mehr, ich habe aber die meisten Plugs noch in der 32er Version.

    Cubase gestartet und dann habe ich mich nur noch gewundert, weil es scannte und Initialisierte ohne Ende, bis zum Blue screen.

    Immer wieder probiert und mit Tascmanager beendet. Später kam ich dann darauf, dass hier jede einzelne Datei von Laufwerk C erfasst wurde, weil ich den Pfad angegeben hatte.

    Verschieben der VSt Ordner, Cubase de und neu Installation, bereinigen der Registry, Systemherstellung , alles hat nichts gebracht.

    Dann habe ich in meinem Commander auf die Funktion versteckte Dateien anzeigen geklickt und dann kommen noch so ein Paar System Ordner zum Vorschein.

    Unter C:\Users\Name\ AppData\Roaming\Steinberg erschienen Dann auch ganz viele Ordner unter anderem auch Steinberg mit einmal Cubase 6 und einmal Cubase 6_64

    Beim deinstallieren merkte ich dann, dass der Cubase 6 Ordner trotzdem erhalten blieb.

    Ich löschte den Ordner, installierte Cubase 32Bit und es funktionierte.

    Also, wenn es mal einen so geht wie Mir, den besagten Ordner suchen löschen und cubase neu installieren.

    Alles andere hat nichts gebracht.


    LG Ilka
     
    Ilka, 07.09.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.