Information ausblenden

Cubase 4 und 2 x BCF2000

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Redboxrecord, 04.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Redboxrecord

    Redboxrecord Themenersteller

    Registriert seit:
    04.11.07
    Punkte:
    21
    21
    Hallo,

    hat einer von euch Cubase Studio 4 mit 2 x Behringer BCF2000 zum laufen bekommen?
    Ich habe mir schon Tips von Behringer geben lassen, aber leider habe ich dann jeweils 2 x 8 Fader die parallel laufen statt 1 x 16 Fader, die beiden BCF laufen also synchron, was zwar toll aussieht, aber nicht gewünscht ist. Wer kann mir weiter helfen?

    Danke und Gruß Rainer
     
    Redboxrecord, 04.10.08
    #1
  2. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Tip: 2 verschiedene IDs einstellen, dann geht das auch. ;)
     
    mikesilence, 05.10.08
    #2
  3. noknok

    noknok

    Registriert seit:
    14.01.11
    Punkte:
    2
    hallo,

    habe genau das gleiche problem.

    2x bcf2000 & cubase 5

    bekomme auf jeden fall hin, das beide gleichzeitig auf den mackie mode ansprechen (also paralell)

    habe auch schon die ID beider BCF verändert, bekomme aber dennoch kein 1x16 hin...zum mäusemelken!

    hier meine vorgehensweise:

    bcf2000 (1) = U4 & ID1
    bcf2000 (2) = S3 & ID2

    dann beide in den Mackie modus gebracht, cubase geöffnet, mackie control geaddet und beide ausgänge der bcf2000 (1) eingetragen....

    und beide laufen paralell....hilfe!
     
    noknok, 14.01.11
    #3
  4. noknok

    noknok

    Registriert seit:
    14.01.11
    Punkte:
    2
    es wäre toll, wenn jmd ne step-by-step anleitung posten könnte, damit ich das endlich mal hinbekomme!

    danke!
     
    noknok, 14.01.11
    #4
  5. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Wieso nicht beide im U3 modus und dann direkt per USB dran?
     
    mikesilence, 17.01.11
    #5
  6. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.505
    15505
    Ihr müsst 2x Mackie Control in Cubase als Fernbedienung hinzufügen und dann jeweils einen Midiport angeben, dann klappts auch...
     
    Beatback, 17.01.11
    #6
  7. rockfred

    rockfred

    Registriert seit:
    22.10.10
    Punkte:
    1.094
    1094
    Ich habe mir jetzt auch zwei BCF2000 zugelegt und auch Probleme beim Betrieb. Folgendes habe ich probiert:

    BCF (1): U4 - ID1
    BCF (2): S3 - ID2

    In Cubase 6 habe ich zwei Mackie Control eingerichtet. Beide mit dem MIDI-In der BCF und dann jeweils den Ausgang der BCF 1 bzw. 2.

    Folgendes passiert:

    Regel ich Fader 8, regelt auch Fader 16. In Cubase werden Kanal 8 und 16 geregelt.

    Was mache ich falsch?
     
    rockfred, 09.03.11
    #7
  8. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    techno, 09.03.11
    #8
  9. rockfred

    rockfred

    Registriert seit:
    22.10.10
    Punkte:
    1.094
    1094
    Ach genau, Routing vergessen.

    BCF1 ist per USB am Rechner, BCF2 ist über MIDI Out A (BCF1) an MIDI IN (BCF2) und zurück über MIDI Out B (BCF2) an MIDI In (BCF1) angeschlossen. Gegen USB spricht der Mangel an USB Plätzen, hab noch weitere Controller (Faderport für Master und Transport, Nocturn für Plugins) zwei Dongle, Tastatur, Maus und Audio-Interface dran.
     
    rockfred, 09.03.11
    #9
  10. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    wenn sich auf beiden geräten die gleichen regler bewegen, sind die belegungen identisch, deshalb bewirkt das parameter-feedback auf beiden die gleichen bewegungen.

    ich hab das mit dem mackie-mode selber noch nicht auf zwei geräten eingerichtet, aber im prinzip müssten wohl die fader-parameter umprogrammiert werden, also z.b. cc-nummer, usw.

    hast du das schon ein mal probiert?
     
    techno, 09.03.11
    #10
  11. rockfred

    rockfred

    Registriert seit:
    22.10.10
    Punkte:
    1.094
    1094
    Nein, ich werde mich mal in die Anleitung vertiefen und wenn ich was rausbekomme hier posten. Trotzdem Danke :)
     
    rockfred, 09.03.11
    #11
  12. rockfred

    rockfred

    Registriert seit:
    22.10.10
    Punkte:
    1.094
    1094
    So die Antwort vom Behringer-Support:

    2 Stk BCF2000 - beide in MC_C Mode - beide in U-4 - Gerät ID #1 und Gerät ID #2 - beide über USB angeschlossen. Der Treiber ist nicht kritisch - es funktioniert mit dem Windows USB-MIDI Treiber.

    In der DAW Software müssen Sie zwei Control Surfaces erstellen - entweder beide als "Mackie Controller" - oder eins als "Mackie Controller" und das zweite als "Mackie Controller XT" sofern diese Option unterstützt wird.

    in der Software werden folgende MIDI Ports angezeigt :

    Input > BCF2000[1]
    Output > BCF2000[1]
    Output > BCF2000[1]-B

    Input > BCF2000[2]
    Output > BCF2000[2]
    Output > BCF2000[2]-B

    Die MIDI Outputs "B" werden nicht verwendet und können ggf. deaktiviert werden.

    Controller #1 verwendet die MIDI Ports von Gerät #1, dem Controller #2 werden die Ports von Gerät #2 zugeteilt.

    So werden lassen sich die Spuren 1-8 vom ersten Controller bedienen, und Spuren 9- 16 mit dem zweiten.



    Muss ich also einen USB-Port frei machen. Die MIDI-Variante funktioniert nur im Verbund BCF-BCR. Nochmal danke an Techno für die Hilfe, hattest recht ;)

    Grüße
    Stefan
     
    rockfred, 10.03.11
    #12
  13. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    aah sehr schön, dann klappt das auf diese weise.
    auch ein danke dafür, dass du uns die lösung für die einstellungen gepostet hast, das wird sicher den ein oder anderen schon mal brennend interessiert haben :)
     
    techno, 10.03.11
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.