Bug? Studio One switcht nicht mehr die Samplerate auf 48khz automatisch

Dieses Thema im Forum "Studio One" wurde erstellt von flipnaut, 19.12.17.

  1. flipnaut

    flipnaut Themenersteller

    Registriert seit:
    05.01.05
    Punkte:
    8.995
    8995
    Hallo,
    ich hatte noch nie Probleme mit der Samplerate in Studio One - bislang! Studio One hat sich immer automatisch der Samplerate angepasst, in der ich ein Projekt erstellt habe. Oder man kann die Samplerate von Hand umstellen.

    So habe ich ein 48khz Projekt erstellt vor einigen Monaten. Jetzt habe ich das Projekt wieder geöffnet und bekomme die Meldung, dass die Samplerate nicht übereinstimme mit dem Projekt. Also habe ich versucht von 44,1 auf 48 khz dem Projekt entsprechend umzustellen - entsprechend der 48khz Spuren. Sofort bekomme ich die erneut die Fehlermeldung, dass die Samplerate nicht passt..

    Bei 88,2 klappt es aber: Sowohl Projekt als auch Soundkarte stellen automatisch um auf 88,2.... bei 48 khz klappt es jedoch nicht ?!?!

    Ich bekomme immer nur die Meldung, dass die Samplerate nicht passe bei 48khz... Das Projekt bleibt auf 44.1 und die Soundkarte geht auf 48khz. Voll banane.

    Wie kann ich denn BEVOR ich Studio One starte meine Fireface UC auf 48khz umstellen? Ich finde dafür keine Option, dies zu tun. Wie kann ich das Projekt zwingen in 48khz zu öffnen?

    Nochmals:
    Wenn ich innerhalb des Projektes umstelle, dann passt sich bei Einstellung auf 48khz im Projekt nicht entsprechend an. (Bei 88,2 funktioniert das jedoch) Die Spuren des Projekts sind aber entsprechend 48 khz aufgenommen und möchte in 48 nun weiterarbeiten....
     

    Anhänge:

  2. flipnaut

    flipnaut Themenersteller

    Registriert seit:
    05.01.05
    Punkte:
    8.995
    8995
    Noch ein Nachtrag: Auch in neuen Projekten kann ich meine Soundkarte nicht auf 48khz stellen. 88.2 nimmt die Soundkarte jedoch. 96khz nimmt die Soundkarte jedoch nicht!
     

    Anhänge:

  3. flipnaut

    flipnaut Themenersteller

    Registriert seit:
    05.01.05
    Punkte:
    8.995
    8995
    Hmm okay, hab es selbst lösen können: Mein CD Player war an. Dieser scheint die Soundkarte auf 44.1 zu zwingen oder 88.2 und die anderen Rates waren nicht möglich. Voll komisch... Jetzt habe ich ihn aus gemacht und schon konnte ich auf 48 khz gehen.
     
    Neobiont bedankt sich.
  4. Neobiont

    Neobiont Tonaufnehmer

    Registriert seit:
    26.07.17
    Punkte:
    4.648
    4648
    Genau, wollte fragen ob du irgendeinen Mediaplayer an oder im Hintergrund hast, Windows gibt denen meist
    hoehere Prioritaet, kenn das vom MPC, gab sogar mit früheren Versionen noch Probleme nach dem beenden.
    Hab nur bis heut noch nicht raus warum ASIO davon betroffen war / ist,
    sollte doch eigentlich unabhaengig(?) vom System sein.
     
  5. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    3.296
    3296
    Ein in sich gut stimmiges System, sollte einen CD Player, oder was auch für einen Player als letztes akzeptieren. Wenn dein Medium an keinem SRC hängt, dann soll das einfach nur vor sich hin Krachen und Deine Sample Rate in Deiner DAW einfach in Ruhe lassen. Hauptsache Deine DAW funzt und sagt dem Medium... he ich bin hier der Chef.

    Wenn dem nicht so ist, dann solltest Du auf die Fehlersuche gehen. Kann ja nicht sein, dass ein CD Player Dein System durcheinander bringt.
     
    Neobiont bedankt sich.
  6. Nachtschicht

    Nachtschicht

    Registriert seit:
    20.08.11
    Punkte:
    16.007
    16007
    naja, ein stimmiges system folgt halt dem clock master, was auch immer der ist. weiss ja das system nicht, ob am digitaleingang dann ein cd-player oder der liebe gott hängt :)

    soundkartenclock auf master stellen und nur ändern wenn du was von einer digitalquelle holen willst, die selber nicht externen clocksync beherrscht, und gut ist. ist auf jeden fall kein bug sondern reine einstellungsfrage.
     
    bafc24, flipnaut und Neobiont bedanken sich.
  7. flipnaut

    flipnaut Themenersteller

    Registriert seit:
    05.01.05
    Punkte:
    8.995
    8995
    ja genau... der CD Player war auf einmal der Clock Master - ohne, dass ich es bemerkt habe. Der CD Player hängt am Interface.
     
  8. Nachtschicht

    Nachtschicht

    Registriert seit:
    20.08.11
    Punkte:
    16.007
    16007
    vielleicht automatik setting in der soundkarte? gibt viele soundkarten, die die option anbieten, den master automatisch zuzuweisen, je nachdem wo welche clock anliegt.

    ist ja an sich auch nix schlimmes. macht man häkchen weg und gut is.