Audio-Ausgabe zu leise - Steinberg Ur22 mkII


Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
Ich setze nen Fünfer auf MIX-Regler ganz links. :cool:
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
ch habe den Stereo-Out Regler etwa bei 0 und der Pegel hat Ausschläge bis etwa -5/-6 db
wo, welcher?

In der DAW.
Der Mix-Regler am Interface stand mittig. Habe ihn mal ganz auf DAW gestellt. Dadurch ist es schon ein paar db lauter geworden. Vielen Dank für den Hinweis, offensichtlich bin ich wirklich blind. Den hatte ich garnicht auf dem Schirm.
Es ist immer noch um einiges leiser als wenn ich die Kopfhörer direkt anschließe, aber schon deutlich besser als vorher. Komischerweise ist die Soundqualität allerdings trotzdem miserabel. Also eben total dumpf und "verzerrt", so als ob man auf den Lautsprechern von einem Handy aus dem Jahr 2007 hören würde, nur dabei irgendwie so als wäre man unter Wasser, also eben so gedämpft.
 
Ragu
Ragu
Tonaufnehmer
Registriert
07.04.19
Beiträge
843
Punkte Reaktionen
493
Ort
Neckarbischofsheim
Punkte
2.324
Komischerweise ist die Soundqualität allerdings trotzdem miserabel.
Jetzt mal von Vorne:
Cubase (welches), dort welche Einstellungen AUDIO (Screenshots)
Welches Mikro ?
Steinberg Treiber installiert vom UR (nicht ASIO4ALL)?
Testaufnahme hier einstellen.
 
pitto
pitto
Registriert
14.12.07
Beiträge
4.493
Punkte Reaktionen
2.081
Ort
Essen
Punkte
11.195
Treiber? Oder defektes Gerät, kann ja schon mal vorkommen...

Ggf. zurück damit und neu schicken lassen, geht beim T ja problemlos...
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
danke an der Stelle :D
Das hat @RudeRudi angemerkt.

Ich habs auch nicht gecheckt. :rolleyes:



Und, mein Lieber, ab und zu :rtfm:

:D

Ist mit Sicherheit hilfreich
Komischerweise ist die Soundqualität allerdings trotzdem miserabel.
Jetzt mal von Vorne:
Cubase (welches), dort welche Einstellungen AUDIO (Screenshots)
Welches Mikro ?
Steinberg Treiber installiert vom UR (nicht ASIO4ALL)?
Testaufnahme hier einstellen.

Cubase Elements 10.5
Das Mikro ist ein Rode NT1-A
Ja, ist der Treiber von der Steinberg Homepage
Okay, ich nehme mal eben was auf. Habe allerdings gerade keinen Sänger zur Hand, also ich summe mal selbst so ein bisschen vor mich hin :D

upload_2021-1-2_18-23-25.png

upload_2021-1-2_18-22-41.png

upload_2021-1-2_18-21-34.png
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Treiber? Oder defektes Gerät, kann ja schon mal vorkommen...

Ggf. zurück damit und neu schicken lassen, geht beim T ja problemlos...

Treiber sind okay, müsste dann wenn dann das Gerät sein
 

Ähnliche Themen

Lennium
Antworten
40
Aufrufe
4K
Andrenochrome
A
M
Antworten
61
Aufrufe
5K
Malaiko
M
tim_heinrich
    • Danke
  • Artikel
Antworten
1
Aufrufe
13K
tim_heinrich
tim_heinrich

Neue Antworten


Oben